Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

1721 router isdn problem

Hi all, I have a very strange problem. I have 4 isdn modems (3com ISDN Pro-TA) connected to the 4 interfaces. Suddenly i can't dial into 2 of the modems. On one of the serial I have a sign of the connection, on the other nothing is logged. This is the log from the first:

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

715 input errors, 0 CRC, 715 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

I tested all the modems on one interface, I tested all interfaces with one modem, and I tested all cables, and everything seems ok. But when I connect all 4 modems I get connection errors.

Please help.

4 REPLIES
VIP Purple

Re: 1721 router isdn problem

Hello,

I assume you have two WIC-1B-S/T cards installed in your router ? Can you post your configuration, as well as the output of 'show version' ?

Regards,

GP

Community Member

Re: 1721 router isdn problem

No, I have two WIC-2A/S cards installed. This is the output from show version and the config file is in the attachment.

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-Y-M), Version 12.3(2)T8, RELEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2004 by cisco Systems, Inc.

Compiled Thu 02-Sep-04 21:09 by eaarmas

Image text-base: 0x80008120, data-base: 0x80ABE20C

ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)

ROM: C1700 Software (C1700-Y-M), Version 12.3(2)T8, RELEASE SOFTWARE (fc3)

ZV_Skopje uptime is 20 hours, 47 minutes

System returned to ROM by power-on

System image file is "flash:c1700-y-mz.123-2.T8.bin"

cisco 1721 (MPC860P) processor (revision 0x100) with 28342K/4426K bytes of memory.

Processor board ID FOC063502R4 (3065634168), with hardware revision 0000

MPC860P processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

4 Low-speed serial(sync/async) network interface(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

I was already discussing this problem with Zulfiqar Ahmed and we diagnosed that it is a hardware failure, but I after I tested every single component of the system I had to write again. Here is the thread link if needed.

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&type=Subscriptions&loc=.1dd924f1/21&forum=Network%20Infrastructure&topic=Remote%20Access

VIP Purple

Re: 1721 router isdn problem

Hello,

at first glance, I would say there might be contention for the interfaces, that is, you have more logical (dialer) interfaces than you have physical interfaces. Your Dialer 0 can only use Serial3, but that serial interface is configured for pool 1 and 2, which means it can be used by all the other 5 dialer as well.

Can you try and make all 4 serial interfaces members of both pools ? Then configure the command 'dialer fast-idle 1' on all the dialer interfaces, which would release the line almost immediately if there is contention between connections.

HTH,

GP

Community Member

Re: 1721 router isdn problem

I finally located the problem!

The problem is that the modems connect at 128k, and after that the other modem doesn't work. I tried to lock the modem speed at 64k but no success.

I read on the usr modem manual the at string for 64k is

PPP_64K: AT*VI=0*VO=5*PPP=1S67=0

I tried with adding DTE:*VI=0*VO=5*PPP=1S67=0 in the modemcap entry, and MSC:*VI=0*VO=5*PPP=1S67=0 but either way with no effect, the modem pickup the line with 115200. Is there any way to fix this?

158
Views
0
Helpful
4
Replies
CreatePlease to create content