Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

2600 series router how to configure leased line

dear sir,

i am to configure leased line on cisco 2600 series router please suggest me.

4 REPLIES
Silver

Re: 2600 series router how to configure leased line

What type of leased line service are you trying to configure? Point to point, Frame relay?

Community Member

Re: 2600 series router how to configure leased line

point to point type type of leased line

Silver

Re: 2600 series router how to configure leased line

Do you have an interal CSU/DSU or the WIC card?

As far as the interface itself goes you can simply give it an IP address and make sure the interface is enabled (no shut).

With external CSU you should have connectivity provided the cable is connected.

If you have WIC 1DSU (or similar) you will need to configure the service-module.

let me know and I'll keep helping if you need it.

Steve

Community Member

Re: 2600 series router how to configure leased line

hello

you must set one ip Address to port seral any router

and shoud ip address in one network

example

router1

interface s0

ip address 192.168.10.1 255.255.255.255.0

encap ppp

no shut

router rip

network 192.168.10.0

router2

conf t

ip address 192.168.10.2 255.255.255.0

no shut

encap ppp

router rip

network 192.168.10.0

366
Views
0
Helpful
4
Replies
CreatePlease to create content