Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

2620 Series - Console port unresponsive to input.

Hi all,
Ive had a 2620 in my lab rack for years now, recently got hold of an access server to connect to the console port and use the whole lab remotely. All was well for a few weeks then one day I booted the lab and one device wasnt working responding to input. When i got home I took a console cable direct from my laptop to the 2620 in question.

I get output from the device and it appears to boot normally. It will display the various notifications of services starting and then waits on input. Usually it sits at "SNMP undergoing coldstart on R3".

I tried swapping console cables, using different usb adapters, verifying com settings, using hyperterm and putty to no avail. The 2600s have a jumper inside to reset the baud on the console port which I also tried. I have even gone so far as to replace the IC on the board for that console port (suggested by google search for my exact issue) which did not resolve the problem.
When I connect to the AUX port I can use my regular user level commands and the router responds correctly, but im not able to get to exec mode due to the config on the device. I had one interface configured on the device at the time but i am unable to access it via telnet due to config.

What i need is some way to either-

- Repair the console port- Move the console port functionality over to the aux port.- Gain access via telnet. I havent been able to get the thing into rommon via console or aux. If i could clear the onboard flash somehow and load a config from another device maybe?

Thank you in advance for any suggestions.

VIP Purple

2620 Series - Console port unresponsive to input.

HI Christopher,

1.Please check again the console cable

2. check the seeting:

Bits per sec    :  9600

Data bits       :     8

Parity          :  none

Stop bits       :     1

Flow control    :  none

3. Try to change the baud rate from 9600 to 115200.


Community Member

2620 Series - Console port unresponsive to input.

I have tried all the baud rates the device supports with putty. As I mentioned in the OP I also used the reset jumper to reset the console baud to factory settings.
Thanks for the suggestion but this did not solve the issue.

CreatePlease to create content