Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3640 Remote Access Server: Unable to Escape back to RAS

Hopefully someone here can give me some direction. I have been working on adding a RAS to my home Cisco lab. I purchased two 3640's, one is setup as the RAS with one NM-1E2W connected to a wireless bridge to bridge to my home wireless network and also has the NM-16A with an octal cable for the other equipment in my lab. To test I ran cable 1 from the NM-16A to the Console of the second 3640. The remote access configuration works, and I can connect to the second router, but I am unable to escape back to the RAS router to browse the sessions or connect to another line. I have attached the configuration from the RAS.

The only thing I've removed is the passwords from the config:

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname LabRAS

!

!

username admin privilege 15

ip subnet-zero

!

!

ip host R1 2033 172.21.1.1

!

!

!

!

interface Loopback0

ip address 172.21.1.1 255.255.255.255

!

interface Ethernet0/0

ip address 10.0.0.2 255.255.255.0

half-duplex

!

interface Group-Async1

no ip address

encapsulation slip

group-range 33 48

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.0.0.1

ip http server

!

!

menu HomeRAS title ^C

You are currently connected to the HomeRAS Terminal Server

^C

menu HomeRAS text 1 Press 1 to console into R1

menu HomeRAS command 1 telnet 172.21.1.1 2033

menu HomeRAS text X Press X to exit the menu

menu HomeRAS command X menu-exit

menu HomeRAS clear-screen

alias exec mt menu HomeRAS

!

line con 0

login local

line 33 48

session-timeout 20

no exec

transport input telnet

transport output telnet

autohangup

flowcontrol hardware

line aux 0

login local

no exec

transport input all

line vty 0 4

login local

autocommand menu HomeRAS

transport input telnet

line vty 5 15

login local

autocommand menu HomeRAS

transport input telnet

!

end

2 REPLIES
New Member

Re: 3640 Remote Access Server: Unable to Escape back to RAS

Started to take a look at this again this morning. Changed the escape character I am still not able to return to the remote access server. Erased both routers and restarted thinking it was a configuration issue, and based my config off of just the basic Cisco config found here:

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a008014f8e7.shtml

And there was no change.

Next thought was it was telnet client I was connecting with. Normally I use Putty, but I've also tried Teraterm pro, and Hyperterm Private Edition. Since the router establishes the connection and recognizes the NM-16a I would assume that it is not an IOS problem, but that would be my next thought.

New Member

Re: 3640 Remote Access Server: Unable to Escape back to RAS

Just reseated the octal cable and changed the escape-character back to default and it is working now.

249
Views
0
Helpful
2
Replies