Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

3725 with NM-30DM vs 2811 with PVDM2-36DM

Hi everybody,

I have a 3725 with NM-30DM and I'd like to replace it with a 2811 with PDVM2-36DM.

Here you find the 3725 configuration and the new configuration I put in 2811:

3725:

!

card type e1 2

!

modem country mica italy

!

virtual-profile virtual-template 1

isdn switch-type primary-net5

!

controller E1 2/0

pri-group timeslots 1-31

!

interface FastEthernet0/0

ip address 172.17.9.3 255.255.255.240

speed 100

full-duplex

!

interface Serial2/0:15

no ip address

encapsulation ppp

dialer idle-timeout 600

dialer load-threshold 5 outbound

isdn switch-type primary-net5

isdn incoming-voice modem

ppp authentication chap

ppp multilink

ppp multilink load-threshold 5 outbound

!

interface Virtual-Template1

ip unnumbered FastEthernet0/0

peer default ip address pool dialup

ppp authentication chap

ppp multilink

ppp multilink load-threshold 5 outbound

!

interface Group-Async0

description Interface Async Dial-In

ip unnumbered FastEthernet0/0

encapsulation ppp

ip tcp header-compression

dialer in-band

dialer idle-timeout 600

async mode dedicated

peer default ip address pool dialup

ppp authentication pap chap

ppp multilink

group-range 33 62

!

ip local pool dialup 172.17.9.129 172.17.9.254

!

dial-peer cor custom

!

line 33 62

session-timeout 600

script reset cisco

modem Dialin

modem autoconfigure discovery

autocommand ppp

transport preferred none

transport input all

transport output none

autoselect during-login

autoselect ppp

!

2811:

!

card type e1 1

!

modem firmware slot 0 location flash:V3_07.axf

modem country v12 e1-default

!

virtual-profile virtual-template 1

multilink bundle-name authenticated

isdn switch-type primary-net5

!

controller E1 1/0

pri-group timeslots 1-31

!

interface FastEthernet0/0

ip address 172.17.9.4 255.255.255.240

duplex full

speed 100

!

interface Serial1/0:15

description *** ISDN PRI BT Italia ***

no ip address

encapsulation ppp

dialer idle-timeout 600

dialer load-threshold 5 outbound

isdn switch-type primary-net5

isdn incoming-voice modem

ppp authentication chap

ppp multilink

ppp multilink load-threshold 5 outbound

!

interface Virtual-Template1

ip unnumbered FastEthernet0/0

peer default ip address pool dialup

ppp authentication chap

ppp multilink

ppp multilink load-threshold 5 outbound

!

interface Group-Async0

description Interface Async Dial-In

ip unnumbered FastEthernet0/0

encapsulation ppp

ip tcp header-compression

dialer in-band

dialer idle-timeout 600

async mode dedicated

peer default ip address pool dialup

ppp authentication pap chap

ppp multilink

group-range 0/322 0/357

!

ip local pool dialup 172.17.9.129 172.17.9.254

!

line 0/322 0/357

session-timeout 600

modem InOut

modem autoconfigure discovery

autocommand ppp

transport preferred none

transport input all

transport output none

autoselect during-login

autoselect ppp

!

With this configuration the 2811 is unable to receive incoming calls. I tried also to use 'modem country v12 italy' but it didn't work.

What's wrong with the new configuration?

Many thanks

Regards

Stefano

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: 3725 with NM-30DM vs 2811 with PVDM2-36DM

Please try adding the network-clock participate and select command as appropriate for your setup:

Example - NOTE: you will need to add E1 instead of T1

network-clock-participate slot 1

network-clock-select 1 T1 1/0

network-clock-select 2 T1 1/1

Thanks, Mak

2 REPLIES
Cisco Employee

Re: 3725 with NM-30DM vs 2811 with PVDM2-36DM

Please try adding the network-clock participate and select command as appropriate for your setup:

Example - NOTE: you will need to add E1 instead of T1

network-clock-participate slot 1

network-clock-select 1 T1 1/0

network-clock-select 2 T1 1/1

Thanks, Mak

New Member

Re: 3725 with NM-30DM vs 2811 with PVDM2-36DM

It works!!

Thank you so much!

Stefano

472
Views
0
Helpful
2
Replies
CreatePlease to create content