Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

831 Router with virtual AUX; no prompt

I have 80 branch offices in which have 831 routers with US Robotics modems connected via console port for out-of-band dialin. My problem is my service provider can dialin and make configuration changes with no problem however I am unable to.

I have used both Procomm Plus and HyperTerminal programs. I have set to 8-n-1 @ 9600, Flow Control = None and Emulation is set to "Auto Detect". I can connect to each branch, but I never receive a prompt after hitting the "Enter" key.

What am I missing in my PC setup?

Router Config:

line con 0

exec-timeout 120 0

password 7

login

modem enable

transport preferred all

transport output all

stopbits 1

line aux 0

password 7

login

transport preferred none

transport output all

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: 831 Router with virtual AUX; no prompt

From this link it looks like your router is set up correctly. Have you tried setting your emulation type to VT100? Can you ask your ISP what they use for their modem settings? Can you telnet to these routers and then reverse telnet to the modem and manually dial out?

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00801a6d12.html

Let us know how you make out.

3 REPLIES
New Member

Re: 831 Router with virtual AUX; no prompt

From this link it looks like your router is set up correctly. Have you tried setting your emulation type to VT100? Can you ask your ISP what they use for their modem settings? Can you telnet to these routers and then reverse telnet to the modem and manually dial out?

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00801a6d12.html

Let us know how you make out.

New Member

Re: 831 Router with virtual AUX; no prompt

Success! Taking your advice, I contact both my ISP and US Robotics. USR recommended the following dip switch settings that corrected the problem.

1 down, 2 up, 3 down, 4 up, 5 up, 6 up, 7 up and 8 down

Thanks for the assist s.conway!

New Member

Re: 831 Router with virtual AUX; no prompt

Hi David

I'v got USRobotic 56K Fax Modem to Remote Accesss the Router.

But I can not find the dip switch. Where is dip switch? do you know?

thanks

150
Views
0
Helpful
3
Replies