Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

837 PPPoA Sample Config

Does anyone out there have a sample configuration example for doing PPPoA with Static IP addressing? If you need more specifics I can give them to you.

2 REPLIES

Re: 837 PPPoA Sample Config

Bronze

Re: 837 PPPoA Sample Config

Hello,

here is a sample configuration for the 837:

hostname adslrouter_837

enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxx

no aaa new-model

ip subnet-zero

ip routing

ip ips po max-events 100

no ftp-server write-enable

interface Ethernet0

ip address x.x.40.34 255.255.255.240

no ip route-cache

hold-queue 100 out

!

interface ATM0

no ip address

no ip route-cache

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

no ip route-cache

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface FastEthernet1

no ip address

duplex auto

speed auto

!

interface FastEthernet2

no ip address

duplex auto

speed auto

!

interface FastEthernet3

no ip address

duplex auto

speed auto

!

interface FastEthernet4

no ip address

duplex auto

speed auto

!

interface Dialer0

description $FW_OUTSIDE$

ip address 62.35.1.23 255.255.255.252

ip mtu 1452

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname USERNAME

ppp chap password 0 PASSWORD

ppp pap sent-username USERNAME password PASSWORD

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

dialer-list 1 protocol ip permit

no ip http server

no ip http secure-server

!

control-plane

!

scheduler max-task-time 5000

end

Regards,

Nethelper

563
Views
5
Helpful
2
Replies
CreatePlease to create content