Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Anyconnect not passing traffic

We have a problem with around 20 laptops after a recent upgrade from 2.5 to 3.1.05160. It works fine for the majority of users but these 20 laptops are able to connect but not pass traffic to the internal network. So login is successful, pinging from and to the client fails. Dart shows an error but I'm not sure if related -

Date        : 04/30/2014
Time        : 10:44:22
Type        : Warning
Source      : acvpnagent

Description : Function: CHostMgrCommonImpl::processPacket
File: .\HostMgrCommonImpl.cpp
Line: 1260
Encountered invalid network bound packet

Thanks,

 

 

11 REPLIES
New Member

Our team have the same

Our team have the same problem, it's a blocker for us! We have a successful connect under CISCO AnyConnect 3.1.05160, but we couldn't open any resources, we couldn't access under Remote DeskTop, we couldn't ping any sites. Before this upgrade has come, everything was fine with 3.0 version and lower.

So, also CISCO AnyConnect isn't receiving packets now, so, may be it's root cause, but why it isn't?...

OS: Windows 7.

New Member

Sergey, is the issue

Sergey, is the issue affecting all of your users? For us it is only 20-30 laptops so it seems that the VPN configuration is fine but maybe a software issue with Anyconnect/Win7. 

New Member

This problem affecting just

This problem affecting just several members of our colleagues. For most everything is fine. It makes me crazy. I've tried to reinstall software, reboot local machine, TCP\IP, disable all firewall, also, I've tried to install 3.0 version, cause everything was fine with it, but this version always tried to upgrade (

New Member

It's possible to disable

It's possible to disable updates in the profile options.

Do you use Sophos A/V?

New Member

Nope, we're using Dr. Web A/V

Nope, we're using Dr. Web A/V. Will you be able to describe step by step, how is  it possible to disable updates and what is the profile in out case, where is it locate?

New Member

sorry, I am pressed for time

sorry, I am pressed for time today to go into detail. But take a look on the FAQ for some info on how to turn off updates http://www.cisco.com/c/en/us/support/docs/security/anyconnect-vpn-client/107391-anyconnect-faqs.html

New Member

Great, I've switched off

Great, I've switched off autoupdate for CISCO AnyConnect and installed 3.0 version. So, it's working cool now, Brian, thanks you so much for your advise.

Now, we can wait answer from CISCO support here, but I think, it gonna be long waiting process :)

New Member

Brian, good evening to you.We

Brian, good evening to you.

We've solved out problem. Open your VPN connection properties 'Cisco AnyConnect Secure Mobility Client Connection' and uncheck 'Connectify LightWeight Filter' (see attach for example)

New Member

Hi Sergey, thanks for the

Hi Sergey, thanks for the advice. We had a similar filter for Sophos and unchecking this seems to have fixed the issue.

New Member

Hi Sergey, I encountered

Hi Sergey, I encountered exact same issue and unchecking 'Connectify LightWeight Filter' solved the issue. Thanks for sharing the fix.

New Member

Sergey, 

Sergey, 

After auto upgrading operating system Windows 8 to Windows 10  had a similar problem. To solve the component "Azzouzi HotSpot LightWeight Filter" has been disabled on the wi-fi adapter and "Virtual Cisco Adapter".

Thanks for the advice.

4161
Views
10
Helpful
11
Replies
CreatePlease to create content