Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

AS2511-RJ problem. Help please!

I upgraded the IOS on my AS2511-RJ a few weeks ago. I have been using it for weeks without any problem. Yesterday, I used it the whole day and then I turned it off on the afternoon to save electricity. I turned it back on at night but I couldnt connect to it through my crossover cable like I usually do. So I console to it and it was not letting me into User Exec Mode.  It was just stuck here:

System Bootstrap, Version 11.0(10c)XB1, PLATFORM SPECIFIC RELEASE SOFTWARE (fc1)

Copyright (c) 1986-1997 by cisco Systems

2500 processor with 14336 Kbytes of main memory

%SYS-4-CONFIG_NEWER: Configurations from version 12.2 may not be correctly understood.

F3: 15535804+889700+1236752 at 0x3000060

              Restricted Rights Legend

Use, duplication, or disclosure by the Government is

subject to restrictions as set forth in subparagraph

(c) of the Commercial Computer Software - Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

(c) (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.

           170 West Tasman Drive

           San Jose, California 95134-1706

Cisco Internetwork Operating System Software

IOS (tm) 2500 Software (C2500-IS-L), Version 12.2(15)T17, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Sat 13-Aug-05 15:26 by kehsiao

Image text-base: 0x0308038C, data-base: 0x00001000

cisco AS2511-RJ (68030) processor (revision I) with 14336K/2048K bytes of memory.

Processor board ID 10605943, with hardware revision 00000000

Bridging software.

X.25 software, Version 3.0.0.

1 Ethernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

16 terminal line(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read ONLY)

UPDOWN: Interface Virtual-Access1, changed state to up

*Mar  1 00:01:25.951: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, changed state to up

Things that I have tried to troubleshoot:

  1. Turn it on and off
  2. Changed the Rollover cable (i was hoping its my cable)
  3. Google the problem (i didnt find any problems that were the same)
  4. Connect my Rollover cable to my 2501 and see how long it took to boot up (it took 2minutes max)
  5. Let it run for 20mins and see if it let me in User Exec Mode.

NOTE: The IOS installed to it is the same IOS (c2500-is-l.122-15.t17) that I installed on my (4x) 2501's that are working just fine.

Could the IOS be corrupted?

What could be the problem?

Thanks for the help.

-Kim



872
Views
0
Helpful
0
Replies
CreatePlease to create content