Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AS5300 Can't access console Wrong Console Speed???

I have an old AS5300 that I am looking at configuring, the problem is that I am getting no output on the console connection, I connect via hyperterminal to the console port and no output whatsoever, I have verified I can connect to another AS5300 to rule out a cable/PC issue. The AS5300 full boots except I don't have any access. I can plug a network line in and my DHCP server assigns an IP address, but If I telnet to the address I get the error message that a password is not set. My guess was that the speed settings for the console port are set differant than the default. I've tried multiple console settings from 1200 to 120K and none let me access the console. Is there any way to reset the console speed without having console or telnet access on a AS5300?

1 REPLY

Re: AS5300 Can't access console Wrong Console Speed???

Hello,

you can try the AUX port to see, if there is any response. Most likely though you won´t get privileged access there as well, because you would need special config in place.

The Cisco AS5300 Hardware troubleshooting Guide suggests to replace the router in your case ...

Another thought: does the AS5300 look for config file download during bootup? Take something like ethereal and check it. If so, you could provide a config file with (known) passwords in place. Follow the guide "AutoInstall Using DHCP for LAN Interfaces" at

http://www.cisco.com/en/US/products/ps6600/products_white_paper09186a0080080578.shtml

Hope this helps! Please rate all posts.

Regards, Martin

138
Views
5
Helpful
1
Replies