Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

asa 5505 VPN

I recently bought a cisco asa 5505 firewall. I conected it to my home network ( directly to the cable modem ). I am assuming that I need to assign the outside interface a static ip address to have VPN access correct?. After I assign the interface a static IP I put a default route in and it works for about 15 minutes. then I lose my connection. I am assuming that the lease for my ip is ending on the ISP end. I have a DYNEX wireless router when I set the WAN IP to static it continues to work, so it has to be a configuration error. any help will be appreciated.

Everyone's tags (6)
1 REPLY
New Member

Re: asa 5505 VPN

You should verify with your ISP that you do have a Static IP Address, if not you will need to purchase one through the ISP.

Basic configuration of the ASA 5505 should look similiar to this:

interface Vlan1
nameif inside
security-level 100
ip address 192.168.0.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 24.x.x.x 255.255.255.248
!
interface Ethernet0/0
switchport access vlan 2

!

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0

route outside 0.0.0.0 0.0.0.0 24.x.x.x 1

First and foremost you need to contact your ISP and verify that you do have a static IP address.

This is stripped down and your configuration will need changed to suit your needs.  If you are new to configuring the ASA, I would recommend using the ASDM.  The Startup Wizard will quickly get you connected to the internet.

1725
Views
0
Helpful
1
Replies
CreatePlease to create content