Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

ASA RDP Connections failing with Java security warning

I'm running an ASA 5520 with 9.1(5) firmware and the latest RDP plugin (rdp02.24.2014.jar)

 

When I try and make an RDP connection, I get a Java error message saying "Your security settings have blocked an application signed with an expired or not-yet-valid certificate from running"

 

I've seem this before and updating the ASA's software fixed it. But in this case I'm on the (b)leeding edge of software and still getting it. A full VPN works fine.

 

How can I fix this?

 

Thanks,

 

GTG

Please rate all helpful posts.
203
Views
0
Helpful
0
Replies
CreatePlease to create content