Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Autocommand not working

I cannot even see my customer connecting to the line,

router info

3845

IOS c3825-ipbasek9-mz.124-8c.bin

line 1/6
session-timeout 20
  no exec-banner
exec-timeout 0 0
modem InOut
autocommand  telnet 192.168.80.2 1389
terminal-type vt100
no exec
transport preferred telnet
transport input telnet
escape-character NONE
stopbits 1
flowcontrol software

3845#sh line 1/6
   Tty Line Typ     Tx/Rx    A Modem  Roty AccO AccI  Uses  Noise Overruns  Int
   1/6   72 TTY   9600/9600  - inout     -    -    -     0  39491    0/4      -

Length: 24 lines, Width: 80 columns
Baud rate (TX/RX) is 9600/9600, no parity, 1 stopbits, 8 databits
Status: Ready, No Exit Banner, CTS Raised
Capabilities: EXEC Suppressed, Software Flowcontrol In,
  Software Flowcontrol Out, Modem Callout, Modem RI is CD, No login banner
Modem state: Ready
Modem hardware state: CTS DSR  DTR RTS
Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation
                none   none   ^S     ^Q      none        
Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch
                never        00:20:00                       none     not set
                            Idle Session Disconnect Warning
                              never
                            Login-sequence User Response
                             00:00:30
                            Autoselect Initial Wait
                              not set
Modem type is unknown.
Session limit is not set.
Time since activation: 1w1d
Editing is enabled.
History is enabled, history size is 20.
DNS resolution in show commands is enabled
Full user help is disabled
Allowed input transports are telnet.
Allowed output transports are pad telnet rlogin lapb-ta mop v120 ssh.
Preferred transport is telnet.
Automatically execute command "telnet 192.168.80.2 1389"
No output characters are padded
No special data dispatching characters

any ideas?

936
Views
0
Helpful
0
Replies