Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

BRI-to-PRI Connectivity issues

I'm having some serious BRI-to-PRI connectivity issues, and I was hoping someone out there could offer some assistance. The devices call one another perfectly, but they just both send magic numbers out and never get the data from the other device so they are unable to setup a layer to connection. We're using 804 series routers to dial into a PRI running on a 2811. Here's the configurations running on the 804 -

sh run

Building configuration...

Current configuration : 601 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

!

!

ip subnet-zero

!

isdn switch-type basic-ni

!

!

!

interface Ethernet0

no ip address

shutdown

!

interface BRI0

ip address 172.16.213.2 255.255.255.252

encapsulation ppp

dialer map ip 172.16.213.1 speed 56 7349291319

dialer-group 1

isdn switch-type basic-ni

isdn spid1 73492960780101

isdn spid2 73492960790101

isdn incoming-voice data

!

ip http server

ip classless

!

dialer-list 1 protocol ip permit

!

line con 0

stopbits 1

line vty 0 4

!

!

end

And on the t1 and serial of the 2800 series.

interface Serial0/2/1:23

no ip address

dialer pool-member 1

isdn switch-type primary-ni

isdn incoming-voice data

no cdp enable

end

interface Dialer1

ip address 172.16.213.1 255.255.255.252

encapsulation ppp

dialer pool 1

dialer remote-name Router

dialer string 7349296078 class 56

dialer caller 7349296078

dialer caller 9296078

dialer caller 7349296079

dialer-group 1

peer default ip address 172.16.213.2

fair-queue

end

I've tried using encapsulation ppp on the s0/2/1:23 interface, but it drops connectivity with the CO as soon as I type the command. Any help someone could offer would be excellent as we're all stumped around here.

Thanks,

Steve

3 REPLIES
New Member

Re: BRI-to-PRI Connectivity issues

Anyone? Still arguing with phone company over who's problem this is. Any insight would be greatly appreciated.

Thanks,

Steve

Re: BRI-to-PRI Connectivity issues

Steve,

I have seen this issue many times before and it always turned out to be an issue on the Telco network. It's quite possible either the line itself or some equipment on the provider network mayn't be provisioned for DATA or faulty equipment on their network.

Let us know how you do with it.

HTH

Sundar

New Member

Re: BRI-to-PRI Connectivity issues

So I thought everyone might be ineterested in the final solution to this issue. We ended up having to upgrade to IOS version 12.4(9T) or higher becuase we were attempting to use a VWIC with data calls. VWICs only supported voice traffic until release 12.4(9T) and the new dial peer data command.

Thanks!

Steve

238
Views
0
Helpful
3
Replies
CreatePlease to create content