Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can not ping after connecting through dialup

Whenever a user dials in they are assigned an ip address from the pool, however they can not ping anything except the F0/0 interface. They can not even ping the default gateway. The router (a 2811) can ping everything. Using a HWIC-2CE1T1-PRI with PVDM2-12DM.

interface FastEthernet0/0

ip address 10.212.12.254 255.255.255.0

no ip unreachables

no ip proxy-arp

duplex auto

speed auto

no mop enabled

!

!

interface Serial0/0/0:23

no ip address

encapsulation ppp

no logging event link-status

dialer-group 1

no snmp trap link-status

isdn switch-type primary-ni

isdn incoming-voice modem

peer default ip address pool dialup

ppp authentication pap chap

ppp multilink

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

no logging event link-status

dialer in-band

dialer idle-timeout 0

dialer-group 1

async mode dedicated

no snmp trap link-status

peer default ip address pool dialup

ppp authentication pap chap

group-range 0/386 0/397

!

ip local pool dialup 10.212.12.40 10.212.12.60

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 10.212.12.1

no ip http server

dialer-list 1 protocol ip permit

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: Can not ping after connecting through dialup

You need

interface FastEthernet0/0

ip proxy-arp

because your IP pool is taken from that interface.

3 REPLIES
Hall of Fame Super Gold

Re: Can not ping after connecting through dialup

You need

interface FastEthernet0/0

ip proxy-arp

because your IP pool is taken from that interface.

New Member

Re: Can not ping after connecting through dialup

Thank you. That was the problem. I hesitated posting because I knew it was something I just overlooked.

Bob

Hall of Fame Super Gold

Re: Can not ping after connecting through dialup

Thanks for the nice rating and good luck!

181
Views
0
Helpful
3
Replies