Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't access asdm on asa 5505 Cluster

I can't access the asdm of our asa 5505. I made the following checks before posting my question:

1-Tried accessing the asdm with https://  from different computers=No success

2-Checked to see if http server was enabled

3-Checked to see if our network could access the http server

4-Checked to see if the flash file was accessible

The asdm gui comes up; I enter my credentials and the hourglass keeps on going with no error message popping up.

I've included picks in the post.

Thank you

2 REPLIES
New Member

Can't access asdm on asa 5505 Cluster

Cisco did not keep up with Java advancements, check your version. As i know so far some SDM ASDM's work with old Java 1.6 version or similar only.

New Member

Can't access asdm on asa 5505 Cluster

Tonight I  rebooted the ASA5505 by unplugging and replugging the powercord for 20 seconds and now the ASDM works fine. I knew it wasn't a Java issue because I tried accessing the ASDM with various versions and still no success. Case closed.

1289
Views
0
Helpful
2
Replies
CreatePlease login to create content