Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cannot telnet

Hi everyone,

I have to work on a 1811 Series router at my work and scrub some configurations off of it and hand it to another company.

As part of the process I had to configure a temporary easy telnet access and then leave the device to them so they can do what ever they want with it.

Here is the erroe I get after I did the configuration

telnet 10.x.x.x
Trying 10.x.x.x ... Open

[Connection to 10.x.x.x closed by foreign host]

The line vty 0 4 and 5 15 are both configured with a pass, login is configured and both tranport input and output are configured on both. they routing on other devices on the network is fine and I can ping this device but cannot telnet to it. There is no access lest configured and no other special configuration going on.

As you can see there is no message of password not set and it just says connection to 10.x.x.x is closed by foriedn host.

If anyone could come with a clue I really appreciate it as this device is 4 hours drive from here and I would like to avoid that by any means.

Best regards, 

2 REPLIES
Hall of Fame Super Silver

cannot telnet

Did you perhaps configure aaa new-model on that router? and going a step further did you perhaps configure aaa authentication login on that router?

Either of these could result in the symptoms that you describe.

HTH

Rick

Silver

cannot telnet

Hello Sina,

Check your  configuration under line vty 0 4, whether  command "no exec" has been  applied on vty line..if its there then remove it..Hope it will work for  you..

347
Views
0
Helpful
2
Replies
CreatePlease to create content