Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 2511 problem

hi all

I purchased a lab similar to INE CCIE R&S lab

however, I am facing a small problem on cisco 2511 terminal server.

the router is working and I am able to access it via console as well as telnet.

on 2511 asynch interfaces (two interfaces 1-8 and 9-16) all the network devices is connected through these.

but the issue is these two interfaces stop working suddenly and I lose the connection to the devices !!

everything is working fine if I manualy connect to the console !

if I restart 2511, then it start working OK, and after while same issue happens again.

is there any thing to do here ?

      

this is my configuration on 2511

AS2511#show running-config
Building configuration...

Current configuration : 886 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AS2511
!
logging queue-limit 100
enable password cisco
!
ip subnet-zero
ip host R6 2006 172.22.1.1
ip host R5 2005 172.22.1.1
ip host R4 2004 172.22.1.1
ip host R3 2003 172.22.1.1
ip host R2 2002 172.22.1.1
ip host R1 2001 172.22.1.1
ip host SW1 2009 172.22.1.1
ip host SW2 2010 172.22.1.1
ip host SW3 2011 172.22.1.1
ip host SW4 2012 172.22.1.1
!        
!        
!        
!        
interface Loopback0
no ip address
!        
interface Ethernet0
ip address 172.22.1.1 255.255.0.0
!        
interface Serial0
no ip address
shutdown
!        
interface Serial1
no ip address
shutdown
!        
no ip http server
ip classless
!        
!        
!        
!        
!        
line con 0
password cisco
login   
line 1 16
exec-timeout 0 0
flush-at-activation
login   
no exec 
transport input all
line aux 0
line vty 0 4
password cisco
login   
!        
end      
         
AS2511#

1 REPLY
Silver

Cisco 2511 problem

clear line

command can help

835
Views
0
Helpful
1
Replies
CreatePlease login to create content