Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 3660 - isdn dial-in problem

Hello

I have a problem with ISDN Dial-in to 3660 Cisco router. I have configured a PRI int for ISDN and i have defined one dialer profile. I have almost 35 remote sites calling to router (computers with ISDN cards). The problem that i can't have two remote points connected at the same time. Is it something wrong with my router configuration?

Configuration example:

version 12.1

!

!

isdn switch-type primary-net5

call rsvp-sync

!

!

!

!

!

controller E1 3/0

pri-group timeslots 1-31

!

!

interface Loopback0

ip address 10.215.255.1 255.255.255.255

!

interface Loopback1

ip address 10.215.255.2 255.255.255.255

!

interface FastEthernet0/0

ip address 10.215.0.1 255.255.255.0

duplex auto

speed auto

no cdp enable

!

!

!

interface Serial3/0:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

isdn fast-rollover-delay 5

isdn incoming-voice modem

no fair-queue

no cdp enable

!

interface Group-Async0

ip unnumbered Loopback0

encapsulation ppp

async mode dedicated

peer default ip address pool ANALOG

no fair-queue

ppp lcp delay 60

ppp authentication chap pap

ppp ipcp dns 10.215.0.8

group-range 65 80

!

interface Dialer1

ip unnumbered Loopback1

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer-group 1

peer default ip address pool ISDN

no fair-queue

no cdp enable

ppp authentication chap pap callin

ppp multilink

!

!

ip local pool ANALOG 10.215.90.1 10.215.90.200

ip local pool ISDN 10.215.80.1 10.215.80.100

ip classless

ip route 10.215.80.0 255.255.255.0 Dialer1

ip route 10.215.90.0 255.255.255.0 Dialer1

no ip http server

!

dialer-list 1 protocol ip permit

no cdp run

!

dial-peer cor custom

!

!

!

!

end

2 REPLIES

Re: Cisco 3660 - isdn dial-in problem

Hello,

try and add the lines marked with an arrow --> to your confgiuration, and check if that makes a difference...

version 12.1

!

isdn switch-type primary-net5

call rsvp-sync

!

controller E1 3/0

pri-group timeslots 1-31

!

interface Loopback0

ip address 10.215.255.1 255.255.255.255

!

interface Loopback1

ip address 10.215.255.2 255.255.255.255

!

interface FastEthernet0/0

ip address 10.215.0.1 255.255.255.0

duplex auto

speed auto

no cdp enable

!

interface Serial3/0:15

no ip address

encapsulation ppp

dialer pool-member 1

--> dialer rotary-group 1

isdn switch-type primary-net5

isdn fast-rollover-delay 5

isdn incoming-voice modem

--> ppp authentication chap

no fair-queue

no cdp enable

!

interface Group-Async0

ip unnumbered Loopback0

encapsulation ppp

async mode dedicated

peer default ip address pool ANALOG

no fair-queue

ppp lcp delay 60

ppp authentication chap pap

ppp ipcp dns 10.215.0.8

group-range 65 80

!

interface Dialer1

ip unnumbered Loopback1

encapsulation ppp

no ip mroute-cache

dialer pool 1

--> dialer in-band

dialer-group 1

peer default ip address pool ISDN

no fair-queue

no cdp enable

ppp authentication chap pap callin

ppp multilink

!

ip local pool ANALOG 10.215.90.1 10.215.90.200

ip local pool ISDN 10.215.80.1 10.215.80.100

ip classless

ip route 10.215.80.0 255.255.255.0 Dialer1

ip route 10.215.90.0 255.255.255.0 Dialer1

no ip http server

!

dialer-list 1 protocol ip permit

no cdp run

!

dial-peer cor custom

Regards,

GNT

New Member

Re: Cisco 3660 - isdn dial-in problem

Hello

Ive tried to add two lines to the Serial 3/0:15 interface - the problem is that there is no command like 'dialer rotary-group' in my Cisco IOS.

106
Views
0
Helpful
2
Replies