Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 876 ADSL over ISDN Router

I am facing some problem in using ISDN bri S/T interface for connectivity to HO PRI router.I am not using the ATM interface of this router.The isdn status always shows that the isdn layer 1 and 2 is deactivated. IF i connect the same bri cable to other isdn router it works fine.

Is their any special configuration or command required in 876 router for the isdn dialing?

I found on cisco that the 876 router ISDN bri S/T interface is for the out-of-band mangement and dial backup.

Can i use this interface for the normal isdn dialing?

need some clarification.

regards,

khalid siddiq

3 REPLIES

Re: Cisco 876 ADSL over ISDN Router

Hi

Can you post the configuration of the router and also the output of show version and show isdn status ??

regds

New Member

Re: Cisco 876 ADSL over ISDN Router

Find the attach detail.

SCIENTECH-AVEER#

SCIENTECH-AVEER#sh runn

SCIENTECH-AVEER#sh running-config

Building configuration...

Current configuration : 1505 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SCIENTECH-AVEER

!

boot-start-marker

boot-end-marker

!

!

username INET-Rou-ESA password 0 cisco123

no aaa new-model

ip subnet-zero

ip cef

!

!

no ftp-server write-enable

isdn switch-type basic-net3

isdn tei-negotiation first-call

!

!

!

!

!

!

!

interface BRI0

description connected to HQ PRI

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication chap

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

shutdown

!

interface FastEthernet2

no ip address

shutdown

!

interface FastEthernet3

no ip address

shutdown

!

interface Vlan1

ip address 192.168.201.25 255.255.255.0

!

interface Dialer0

ip address negotiated

encapsulation ppp

dialer pool 2

dialer string 404444

dialer-group 1

!

router rip

network 192.168.201.0

network 192.168.251.0

!

ip classless

!

no ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

!

control-plane

!

!

line con 0

password gbm4ibm

login

no modem enable

transport preferred all

transport output all

line aux 0

transport preferred all

transport output all

line vty 0 4

password gbm4ibm

login

transport preferred all

transport input all

transport output all

!

scheduler max-task-time 5000

end

SCIENTECH-AVEER# sh ver

Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.3(8)YI2, RE

LEASE SOFTWARE (fc1)

Synched to technology version 12.3(10.3)T2

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Tue 14-Jun-05 18:58 by ealyon

ROM: System Bootstrap, Version 12.3(8r)YI2, RELEASE SOFTWARE

ROM: Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.3(8)YI

2, RELEASE SOFTWARE (fc1)

SCIENTECH-AVEER uptime is 22 hours, 13 minutes

System returned to ROM by reload

System image file is "flash:c870-advsecurityk9-mz.123-8.YI2.bin"

Last reload reason: Reload command

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco 876 (MPC8272) processor (revision 0x100) with 118784K/12288K bytes of memo

ry.

Processor board ID FCZ100223M7

MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10

4 FastEthernet interfaces

1 ISDN Basic Rate interface

1 ATM interface

128K bytes of non-volatile configuration memory.

24576K bytes of processor board System flash (Intel Strataflash)

Configuration register is 0x2102

VIP Purple

Re: Cisco 876 ADSL over ISDN Router

Khalid,

make sure your Dialer 0 interface is assigned to the same dialer pool as the physical BRI interface:

interface Dialer0

ip address negotiated

encapsulation ppp

--> dialer pool 1

dialer string 404444

dialer-group 1

Also, add the 'ppp authentication chap' to the dialer interface configuration...

In addition, change the command 'isdn tei-negotiation first-call' to 'isdn tei-negotiation powerup' ...

Regards,

GP

1277
Views
0
Helpful
3
Replies