Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 877 ADSL Configuration

i am getting the following error , in the cisco 877 ADSL router connecetd to the internet adsl line .

Can any one tell me if my configuration is correct ? and why this authentication error occurs ?

Thanks in advance..

i am also attaching my config !!

grofinom#sh run

Building configuration...

Current configuration : 1813 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname g*****

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

enable secret xxx

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

--More-- !

!

no ip domain lookup

ip name-server 212.x.x.4

ip name-server 212.x.x.186

!

!

!

username cisco privilege 15 secret xxx

!

!

!

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 0/35

oam-pvc manage

encapsulation aal5snap

--More-- pppoe-client dial-pool-number 1 dial-on-demand

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface Dialer0

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly

--More-- encapsulation ppp

--More-- dialer pool 1

--More-- dialer-group 1

--More-- no cdp enable

--More-- ppp chap hostname grof***

--More-- ppp chap password 0 a***

--More-- !

--More-- ip classless

--More-- ip route 0.0.0.0 0.0.0.0 Dialer0 permanent

--More-- ip route 0.0.0.0 0.0.0.0 ATM0

--More-- !

--More-- ip http server

--More-- no ip http secure-server

--More-- ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface Dialer0 overload

!

access-list ?ide source list 1 interface Dialer0 overload

!

access-list 1 remark SDM_ACL category=2

access-list 1 permit 192.?ide source list 1 interface Dialer0 overload

!

access-list 1 remark SDM_ACL category=2

access-list 1 permit 192.168.1.0?ide source list 1 interface Dialer0 overload

!

access-list 1 remark SDM_ACL category=2

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

no cdp run

!

control-plane

!

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

privilege level 15

password ***

login local

transport input telnet ssh

!

scheduler max-task-time 5000

end

router#

3 REPLIES

Re: Cisco 877 ADSL Configuration

Hi Murthy

I feel you have missed out to post the error message here.do post the same ..

regds

New Member

Re: Cisco 877 ADSL Configuration

Hi prem ,

This is the error message :

" PPP: No remote authentication for call-out "

and the following is the new config :

ip subnet-zero

ip cef

no ip domain lookup

ip name-server 212.72.23.4

ip name-server 212.72.1.186

!

username cisco privilege 15 secret 5 $1$tg.Q$FIjnB1ymROAAUyQAPOArU/

username 888 password 0 8888

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.2 point-to-point

pvc 0/35

oam-pvc manage pppoe-client dial-pool-number 1

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description $HWIC 4ESW$

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface Dialer0

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname ***

ppp chap password ***

ppp pap sent-username **** password ***

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip http server

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 remark SDM_ACL category=2

access-list 1 permit 192.168.1.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

-------------------------------------------

grofinom# sh ver

Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(4)T4, RELEASE SOFTWARE (fc2)

Pls help !!

Thanks in advance

New Member

Re: Cisco 877 ADSL Configuration

Thanks Prem !! the problem is solved it was an authenticatication issue !!

I had to remove

" ppp authentication chap call in "

and alos add the follwwing in ATM0.2 interface config :

" encapsulation aal5snap "

Thanks !! i will give u full marks PREM , because u made me troubleshoot and concentrate on the "CORE ISSUE "

Thanks ,

1121
Views
5
Helpful
3
Replies
CreatePlease to create content