Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco Anyconnect Web VPN not working from IE but works from Firefox

Hello,

I have a Cisco Anyconnect system running on a Cisco 881 Router. When trying to start the Tunnel Connection (AnyConnect) it loads up the Anyconnect Secure Mobility Client Automated Installer.

It immediately skips ActiveX and goes straight onto Java Detection. After accepting the java prompts it starts to run through the Downloader

 

The AnyConnect Downloader is analyzing this computer. Please wait...

The AnyConnect Downloader is performing update checks...

 

Then it comes up with this message

Failed to get configuration from secure gateway. Contact your system administrator.

 

If I run through the same process on the same computer using Firefox it works fine. It has been tested on another computer running IE and it fails as well.

Details about the setup are below

Anyconnect Version: anyconnect-win-3.1.05152-k9.pkg

IOS Image: c880data-universalk9-mz.151-4.M5.bin

IE 11

Running as a local administrator

Happens both internally and externally

 

Any thoughts as to what is happening?

 

Cheers

Peter

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

I've run into this a few

I've run into this a few times. On IE (not just 11) you need to add the VPN URL to the Trusted Sites list in order for the installer to work correctly.

1 REPLY

I've run into this a few

I've run into this a few times. On IE (not just 11) you need to add the VPN URL to the Trusted Sites list in order for the installer to work correctly.

1730
Views
0
Helpful
1
Replies
CreatePlease to create content