Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco Systems VPN Client Version 5.0.03.0560 Errors

Hello I am getting the following errors on my

VPN Connection Attempts

Cisco Systems VPN Client Version 5.0.03.0560
Copyright (C) 1998-2007 Cisco Systems, Inc. All Rights Reserved.
Client Type(s): Windows, WinNT
Running on: 5.1.2600 Service Pack 3
Config file directory: C:\Program Files\Cisco Systems\VPN Client\

1      19:59:14.375  09/26/10  Sev=Warning/3 CVPND/0xA340000D
The virtual adapter was not recognized by the operating system.

2      19:59:14.375  09/26/10  Sev=Warning/2 CM/0xE310000A
The virtual adapter failed to enable

3      19:59:14.531  09/26/10  Sev=Warning/2 IKE/0xE300009B
Failed to active IPSec SA: Unable to enable Virtual Adapter (NavigatorQM:936)

4      19:59:14.531  09/26/10  Sev=Warning/2 IKE/0xE30000A7
Unexpected SW error occurred while processing Quick Mode negotiator:(Navigator:2238)

3 REPLIES
Cisco Employee

Re: Cisco Systems VPN Client Version 5.0.03.0560 Errors

Which Operating System is your Windows machine?

Also, is it 32-bit or 64-bit?

Has the same VPN Client software worked on the same machine before? has there been any change on your PC?

Community Member

Re: Cisco Systems VPN Client Version 5.0.03.0560 Errors

Running on: 5.1.2600 Service Pack 3  XPPro 32 bit

Cisco Employee

Re: Cisco Systems VPN Client Version 5.0.03.0560 Errors

Please kindly check the following readme for VPN Client version 5.0.3.560:

http://www.cisco.com/web/software/282364316/22941/vpnclient-windows-5.0.03.0560.txt

Advisory:
The new client requires a kernel patch, KB952876, from Microsoft before installing first before installing the actual client.

REF: http://support.microsoft.com/kb/952876/en-us

Pls kindly check if you have kernel patch KB952876
2066
Views
0
Helpful
3
Replies
CreatePlease to create content