cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
630
Views
0
Helpful
2
Replies

Configure Point to Point with two WIC-1AM= Cards

fluidiqsks
Level 1
Level 1

I recently purchased two WIC-1AM cards that I would like to use over analog POTS to serve as a backup for communications between two Cisco 2621XM routers when the primary Connection goes down. I would like the central router to dial out to the remote sites. I tried to configure this as best I could, but am currently unsuccessful. Any aid you can provide in either auditing my current config and/or implementing this would be greatly appreciated.

2 Replies 2

fluidiqsks
Level 1
Level 1

Here are the Configs:

=============

Central Site Config:

!

version 12.2

service config

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Central

!

enable secret xxx

enable password xxx

!

ip subnet-zero

!

!

!

chat-script sillyman "" "atdt 8281452" TIMEOUT 60 "CONNECT"

!

!

!

interface FastEthernet0/0

ip address 192.168.0.1 255.255.255.0

ip access-group DOWSCADA1921 in

speed auto

half-duplex

!

interface Serial0/0

ip address 10.1.100.1 255.255.0.0

encapsulation frame-relay

no fair-queue

!

interface FastEthernet0/1

no ip address

ip access-group WANFROMDOW in

ip access-group WANFROMWAN out

duplex auto

speed auto

traffic-shape rate 56000 7952 7952 1000

!

interface Async2

ip address 11.x.x.1 255.255.0.0

encapsulation ppp

dialer in-band

dialer string 8281452

dialer-group 1

async mode dedicated

!

ip default-gateway 192.168.0.0

ip classless

ip default-network 192.168.0.0

ip route 10.1.176.0 255.255.255.0 10.1.176.1

ip route 11.x.x.0 255.255.0.0 11.1.159.1

ip route 192.168.1.0 255.255.255.0 192.168.1.1

ip route 192.168.1.0 255.255.255.0 192.168.0.2

ip route 192.168.116.0 255.255.255.0 10.1.116.1

ip route 192.168.119.0 255.255.255.0 10.1.119.1

ip route 192.168.128.0 255.255.255.0 10.1.128.1

ip route 192.168.150.0 255.255.255.0 10.1.150.1

ip route 192.168.157.0 255.255.255.0 10.1.157.1

ip route 192.168.159.0 255.255.255.0 10.1.159.1

ip route 192.168.159.0 255.255.255.0 Async2 180

ip route 192.168.165.0 255.255.255.0 10.1.165.1

ip route 192.168.176.0 255.255.255.0 10.1.176.1

ip http server

ip pim bidir-enable

!

!

ip access-list extended DOWSCADA1921

permit tcp host 192.168.0.10 any eq telnet

deny tcp any any eq telnet

permit ip any any

ip access-list extended WANFROMDOW

permit ip 192.168.0.0 0.0.255.255 any

permit ip 10.1.0.0 0.0.255.255 any

ip access-list extended WANFROMWAN

permit ip 10.1.0.0 0.0.255.255 any

permit ip 192.168.0.0 0.0.255.255 any

!

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

dialer-list 10 protocol ip permit

snmp-server community public RO

!

line con 0

speed 19200

line 2

modem InOut

transport input all

transport output pad v120 telnet rlogin udptn

stopbits 1

speed 115200

flowcontrol hardware

line 33 40

line aux 0

line vty 0 4

password xxx

login

!

!

end

Central#

==========

Remote Site Config:

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Remote

!

enable secret xxx

enable password xxx

!

ip subnet-zero

!

!

!

chat-script sillyman "" "atdt 2455909" TIMEOUT 60 "CONNECT"

!

!

!

interface FastEthernet0/0

ip address 192.168.159.1 255.255.255.0

no ip mroute-cache

speed auto

half-duplex

!

interface Serial0/0

ip address 10.1.159.1 255.255.0.0

encapsulation frame-relay

no ip mroute-cache

no fair-queue

!

interface FastEthernet0/1

ip address 172.x.x.1 255.255.0.0

no ip mroute-cache

duplex auto

speed auto

!

interface Async2

ip address 11.x.x.2 255.255.0.0

encapsulation ppp

dialer in-band

dialer string 2455909

dialer-group 1

async mode interactive

!

no ip classless

ip route 10.0.0.0 255.0.0.0 10.1.100.1

ip route 10.1.0.0 255.255.0.0 10.1.100.1

ip route 11.1.0.0 255.255.0.0 11.1.100.1

ip route 11.1.0.0 255.255.0.0 Async2

ip route 172.16.0.0 255.255.0.0 172.16.0.1

ip route 192.168.0.0 255.255.0.0 Async2 180

ip route 192.168.0.0 255.255.255.0 10.1.100.1

ip route 192.168.1.0 255.255.255.0 10.1.100.1

ip http server

ip pim bidir-enable

!

!

dialer-list 1 protocol ip permit

snmp-server community public RO

!

line con 0

line 2

modem InOut

transport input all

transport output pad v120 telnet rlogin udptn

stopbits speed 115200

line aux 0

line vty 0 4

password xxx

login

!

!

end

Remote#

Change your chat script to the following on both sides.

chat-script sillyman AT OK atdt\T TIMEOUT 60 CONNECT\c

Here is a list of debugs you can run to see what is happening.

debug chat

debug dialer

debug ppp nego

debug ppp auth