Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Configuring dual-PRI connections ... CoNNectivity

I am trying to get PointA to communicate to PointB over 2 PRI interfaces. I use DDR with individual dialers (1 & 2). When I configure [dialer remote-name IRV-DR1000] on dialer 1, the router does not allow me to configure the same remote name on dialer 2. The same problem exists on the remote end. How do I configured PointA's 2 PRIs to call PointB's 2 PRIs. The configs are attached.

2 REPLIES
New Member

Re: Configuring dual-PRI connections ... CoNNectivity

Hi

you will probably need to multilink the d channel interfaces together (serial x/x:x).

The link below talks about creating a multilink interface and binding the serials to it.

http://www.cisco.com/univercd/cc/td/doc/product/aggr/10000/10ksw/mlppos.htm

hope this helps

Re: Configuring dual-PRI connections ... CoNNectivity

try to use dialer rotary-group

see the following example from cisco.com

The following example configures ISDN PRI on the appropriate interfaces for IP dial-in on channelized T1:

! T1 PRI controller configuration

controller T1 0

framing esf

linecode b8zs

clock source line primary

pri-group timeslots 1-24

!

controller T1 1

framing esf

linecode b8zs

clock source line secondary

pri-group timeslots 1-24

!

interface Serial0:23

isdn incoming-voice modem

dialer rotary-group 1

!

interface Serial1:23

isdn incoming-voice modem

dialer rotary-group 1

!

interface Loopback0

ip address 172.16.254.254 255.255.255.0

!

interface Ethernet0

ip address 172.16.1.1 255.255.255.0

!

interface Group-Async1

ip unnumbered Loopback0

ip tcp header-compression passive

encapsulation ppp

async mode interactive

peer default ip address pool default

dialer-group 1

ppp authentication chap pap default

group-range 1 48

!

interface Dialer1

ip unnumbered Loopback0

encapsulation ppp

peer default ip address pool default

ip local pool default 172.16.254.1 172.16.254.48

dialer in-band

dialer-group 1

dialer idle-timeout 3600

ppp multilink

ppp authentication chap pap default

the ajust it to fit ur requerment

311
Views
0
Helpful
2
Replies
CreatePlease to create content