Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

connecting Multiple BRI to a PRI

Hi all,

I have a remote office with four bri connecting to two pri on the remote site.

As a reference I used "Cisco - configuring MPPP for multiple bris using rotary groups"

and I had no problem on reaching my goal.

Now the problem is that the router keeps all the 8 channels up, even if the

traffic load is below the threshold.

I wanted my remote to bring up both channels of the first bri, and then take up the

others when the threshold is reached.

I found that with

multilink min-links

multilink load-thresholds

I could did it, but I'm not allowed to configure it under interface dialer.

Please can you help find a way to solve my problem ?

Thanks.

Regards,

Marco.

Here is my configuration

----------------------------------------------

IOS (tm) 3600 Software (C3640-I-M), Version 12.0(28d), RELEASE SOFTWARE (fc1)

----------------------------------------------

!

username 7200A password 0 xxxxxxx

username 7200B password 0 xxxxxxx

!

interface BRI2/0

no ip address

no ip directed-broadcast

encapsulation ppp

dialer rotary-group 23

isdn switch-type basic-net3

!

interface BRI2/1

no ip address

no ip directed-broadcast

encapsulation ppp

dialer rotary-group 23

isdn switch-type basic-net3

!

interface BRI2/2

no ip address

no ip directed-broadcast

encapsulation ppp

dialer rotary-group 23

isdn switch-type basic-net3

!

interface BRI2/3

no ip address

no ip directed-broadcast

encapsulation ppp

dialer rotary-group 23

isdn switch-type basic-net3

!

interface Dialer23

bandwidth 512

ip address 10.253.99.155 255.255.255.128

no ip directed-broadcast

encapsulation ppp

load-interval 30

dialer in-band

dialer idle-timeout 180

dialer map ip 10.253.99.129 name 7200A 0198400020

dialer map ip 10.253.99.130 name 7200B 0198400075

dialer load-threshold 5 either

dialer-group 1

ppp authentication chap

ppp multilink

ppp timeout multilink link add 5

ppp timeout multilink link remove 60

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.253.99.130

ip route 0.0.0.0 0.0.0.0 10.253.99.129 200

!

dialer-list 1 protocol ip permit

1 REPLY

Re: connecting Multiple BRI to a PRI

118
Views
0
Helpful
1
Replies