Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSD install on Cisco 892

Hey!

I have a question...

How is it possible to install CSD on IOS device? Only with Cisco Configuration Professional? I mean, there has to be a command to install it via vty?

Anyway. I connect via CCP, go to Security --> VPN --> SSL VPN --> Packages. There is a link to latest CSD where I downloaded the latest 3.6.3002 (csd_3.6.3002-k9.pkg). But when I try to install it it says: "You have entered an invalid Cisco Secure Desktop package file. Please specify a valid file.

Is there any other CSD? I don't get it...

Thanks for help! Matt...

765
Views
0
Helpful
0
Replies