Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Dial connects then quickly disconnects (less than 30s)

Hi..All

We have a 2610XM Router with NM-16AM-V2.

We use IBM R32 Notebook with built-in Agere System AC'97 Modem to dial and it is no problem.

We use PC with Lemel PCI 56K modem card (ESS ES56H-PI ES2838S chip) to dial and it connects then quickly disconnects (less than 30s).

Cisco 2610XM IOS is c2600-ipbasek9-mz.124-11.T.bin

Our IBM Notebook and PCs' OS are Windows 2000 with SP4.

2610XM config

TW-TPE-C2610XM#sh run

Building configuration...

Current configuration : 1523 bytes

!

! Last configuration change at 10:47:22 CST Mon Jan 30 2006

! NVRAM config last updated at 10:47:23 CST Mon Jan 30 2006

!

version 12.4

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

!

hostname TW-TPE-C2610XM

!

boot-start-marker

boot-end-marker

!

logging buffered 32768

enable secret 5 xxxxxxxx

!

aaa new-model

!

!

aaa authentication login default enable

aaa authentication login telnet line

aaa authentication ppp default local

!

!

aaa session-id common

clock timezone CST 8

no network-clock-participate slot 1

no network-clock-participate wic 0

ip cef

!

!

!

!

no ip domain lookup

ip name-server 10.32.2.19

ip name-server 10.32.2.21

multilink bundle-name authenticated

!

!

!

!

!

username test password 7 xxxxxxxx

!

!

!

!

interface FastEthernet0/0

ip address 10.88.6.18 255.255.255.0

duplex auto

speed auto

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

async mode interactive

peer default ip address pool dialin

no fair-queue

group-range 33 48

!

ip local pool dialin 10.88.6.80 10.88.6.95

ip route 0.0.0.0 0.0.0.0 10.88.6.1

!

no ip http server

no ip http secure-server

!

!

control-plane

!

!

line con 0

line 33 48

modem Dialin

transport input all

autoselect during-login

autoselect ppp

flowcontrol hardware

line aux 0

line vty 0 4

password 7 xxxxxxxx

login authentication telnet

!

!

end

TW-TPE-C2610XM#show modem version

Slot 1:

Modem F/W Version : ACF3_V1.824L-V90_4M_RAM

Modem Datapump Version : RCV56DPF-PLL L8773A Rev 62.01/62.01

TW-TPE-C2610XM#sh diag

Slot 1:

Analog Modem Port adapter, 16 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware Revision : 1.0

Top Assy. Part Number : 800-23028-01

Board Revision : C0

Deviation Number : 0-0

Fab Version : 03

PCB Serial Number : FOC08041GTR

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Fab Part Number : 28-6305-03

Manufacturing Test Data : 00 00 00 00 00 00 00 00

Field Diagnostics Data : 00 00 00 00 00 00 00 00

Product (FRU) Number : NM-16AM-V2=

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 04 02 41 01 00 C0 46 03 20 00 59 F4 01

0x10: 42 43 30 80 00 00 00 00 02 03 C1 8B 46 4F 43 30

0x20: 38 30 34 31 47 54 52 03 00 81 00 00 00 00 04 00

0x30: 85 1C 18 A1 03 C4 08 00 00 00 00 00 00 00 00 C5

0x40: 08 00 00 00 00 00 00 00 00 FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Thanks for any suggestion.

1 REPLY
New Member

Re: Dial connects then quickly disconnects (less than 30s)

if the problem is only in the pc, than u have to check for modem and line condition. it can also be a virus problem

Swapnil Jain

135
Views
5
Helpful
1
Replies
CreatePlease login to create content