Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Dial in Problem over AUX of Cisco 2811 Terminal Router

Hi,

I want to do a remote dial in to Cisco 2811 Terminal Router over AUX.

I am not able to connect whenever i dial i only get the dial tone i had attached USR modem to the AUX port of the Router

Terminal Router Config

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ANDIPCTER01

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

enable secret

!

no aaa new-model

!

!

ip cef

!

!

no ip bootp server

no ip domain lookup

ip domain name yourdomain.com

ip host ANDINETPIX01 2075 1.1.1.1

ip host ANDIPCSW01 2071 1.1.1.1

ip host ANDIPCSW02 2072 1.1.1.1

ip host ANDIPCPIX02 2070 1.1.1.1

ip host ANDIPCPIX01 2069 1.1.1.1

ip host ANDACC03 2080 1.1.1.1

ip host ANDACC02 2081 1.1.1.1

ip host ANDACC01 2079 1.1.1.1

ip host ANDINETRTR01 2074 1.1.1.1

ip host ANDINETPIX02 2076 1.1.1.1

ip host ANDCORE01 2066 1.1.1.1

ip host ANDRTR01 2067 1.1.1.1

ip host ANDRTR02 2068 1.1.1.1

ip host ANDCORE02 2073 1.1.1.1

!

!

bridge irb

!

!

interface Loopback0

ip address 1.1.1.1 255.255.255.255

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

bridge-group 1

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

bridge-group 1

!

interface Async1

ip unnumbered Loopback0

encapsulation ppp

ppp authentication chap

!

interface BVI1

ip address 10.101.31.20 255.255.255.0

!

ip local pool TERMINAL 2.2.2.2 2.2.2.4

ip route 0.0.0.0 0.0.0.0 10.101.31.1

!

no ip http server

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 20 permit 10.101.32.32 0.0.0.31

access-list 20 permit 10.101.6.160 0.0.0.31

access-list 50 permit 10.101.39.17

access-list 50 permit 10.101.2.17

access-list 50 permit 10.101.32.32 0.0.0.31

access-list 50 permit 10.101.6.160 0.0.0.31

snmp-server community

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

banner login ^CCC

=========================================================================

This system is for the use of authorized users only. Individuals

using this computer system without authority, or in excess of their

using this computer system without authority, or in excess of their

system monitored and recorded.

In the course of monitoring individuals improperly using this

system, or in the course of system maintenance, the activities of

authorized users also are monitored.

Anyone using this system expressly consents to such monitoring

and recording. Please be advised that unauthorized access to this

system is a violation of applicable laws. If monitoring

reveals possible evidence of criminal activity, system personnel

may provide that evidence to law enforcement officials.

=========================================================================^C

!

line con 0

exec-timeout 1 0

login local

line aux 0

exec-timeout 0 0

password 7 #####

login

modem InOut

transport preferred none

transport input all

speed 115200

flowcontrol hardware

line 1/0 1/15

transport input all

line vty 0 4

access-class 20 in

exec-timeout 1 0

login local

transport input all

line vty 5 15

access-class 20 in

exec-timeout 1 0

login local

transport input all

!

scheduler allocate 20000 1000

Pls suggest where is the problem or solution

3 REPLIES
Anonymous
N/A

Re: Dial in Problem over AUX of Cisco 2811 Terminal Router

What kind of cabling are you using? See this link for proper cabling setup:

http://www.cisco.com/en/US/products/hw/routers/ps332/products_tech_note09186a0080094ce6.shtml

You configuration looks ok. Here are some links for attaching a modem to an AUX port in case you haven't seen them already:

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_tech_note09186a0080094bbc.shtml

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_tech_note09186a008009428b.shtml

Please rate this post and mark as solved if applicable.

Cisco Employee

Re: Dial in Problem over AUX of Cisco 2811 Terminal Router

If I understand correctly this is being used for out of band access to the 2800 (for management purpose) - correct?

On the USR modem

- Have dip switches 3 & 8 down, rest up.

- Reverse telnet to the modem and add

at&f1s0=1&c1&d2&a1&w

Config on aux port is fine (if we are not doing ppp), make sure cable is roll over cable between USR modem and aux port.

Thanks,

Mak

New Member

Dial in Problem over AUX of Cisco 2811 Terminal Router


Thanks Everyone.  I will try your recommendations.

Alfred

994
Views
0
Helpful
3
Replies
CreatePlease login to create content