Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Dial-out connection issues - "No free dialer"

We are attempting a dial-in connection to our equipment at site, with no success. The routers are configured identically (except for IP addresses and phone numbers) to other deployed systems with working dial-in access. We get past PPP Authentication, but then disconnect with a "No free dialer - starting fast idle timer" debug message.

Below is the debug output, and I will follow up with a post of the router config of the router we are dialing out from (phone numbers replaced with ######). Any thoughts or suggestions? Could a faulty modem at the dial-in location cause this? Thanks.

*Jul 24 22:12:26.010: As3 DDR: place call

*Jul 24 22:12:26.010: As3 DDR: Dialing cause ip (s=192.168.233.101, d=192.168.233.130)

*Jul 24 22:12:26.010: As3 DDR: Attempting to dial ########

*Jul 24 22:12:26.010: CHAT3: Attempting async line dialer script

*Jul 24 22:12:26.010: CHAT3: Dialing using Modem script: xz1 & System script: none

*Jul 24 22:12:26.010: CHAT3: process started

CHAT3: Asserting DTR

CHAT3: Chat script xz1 started

CHAT3: Sending string: AT

CHAT3: Expecting string: OK

CHAT3: Completed match for expect: OK

CHAT3: Sending string: ATDT ########

CHAT3: Expecting string: CONNECT

CHAT3: Completed match for expect: CONNECT

CHAT3: Sending string: \c

CHAT3: Chat script xz1 finished, status = Success

%LINK-3-UPDOWN: Interface Async3, changed state to up

As3 DDR: Dialer statechange to up

As3 DDR: Dialer call has been placed

As3 PPP: Using configured call direction

As3 PPP: Treating connection as a callout

As3 PPP: Authorization required

As3 CHAP: O CHALLENGE id 203 len 28 from "zz01rtr"

As3 CHAP: I CHALLENGE id 33 len 28 from "xz01rtr"

As3 CHAP: Using hostname from unknown source

As3 CHAP: Using password from AAA

As3 CHAP: O RESPONSE id 33 len 28 from "zz01rtr"

As3 CHAP: I RESPONSE id 203 len 28 from "xz01rtr"

As3 PPP: Sent CHAP LOGIN Request

As3 PPP: Received LOGIN Response PASS

As3 DDR: Remote name for xz01rtr

As3 DDR: Authenticated host xz01rtr with no matching dialer map

As3 PPP: Sent LCP AUTHOR Request

As3 PPP: Sent CCP AUTHOR Request

As3 PPP: Sent IPCP AUTHOR Request

As3 LCP: Received AAA AUTHOR Response PASS

As3 CCP: Received AAA AUTHOR Response PASS

As3 IPCP: Received AAA AUTHOR Response PASS

As3 CHAP: O SUCCESS id 203 len 4

As3 CHAP: I SUCCESS id 33 len 4

As3 PPP: Sent IPCP AUTHOR Request

As3 DDR: dialer protocol up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Async3, changed state to up

As3 DDR: No free dialer - starting fast idle timer

As3 DDR: starting fast idle timer 16558 ticks

As3 DDR: No free dialer - starting fast idle timer

As3 DDR: No free dialer - starting fast idle timer

As3 DDR: No free dialer - starting fast idle timer

As3 DDR: fast idle timeout

As3 DDR: disconnecting call

%LINK-5-CHANGED: Interface Async3, changed state to reset

%LINEPROTO-5-UPDOWN: Line protocol on Interface Async3, changed state to down

%LINK-3-UPDOWN: Interface Async3, changed state to down

As3 DDR: re-enable timeout

1 REPLY
New Member

Re: Dial-out connection issues - "No free dialer"

The dial-out router config:

zz01rtr#sho conf

Using 2960 out of 29688 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname zz01rtr

!

boot-start-marker

boot-end-marker

!

enable secret xxx

enable password enable

!

username yz01rtr password 0 xxxxxxxx

username dz03rtr password 0 xxxxxxxx

username pz01rtr password 0 xxxxxxxx

username xz01rtr1 password 0 xxxxxxxx

username xz01rtr password 0 xxxxxxxx

username xz01rtr2 password 0 xxxxxxxx

no network-clock-participate slot 1

no network-clock-participate wic 0

no aaa new-model

ip subnet-zero

no ip cef

!

!

!

no ftp-server write-enable

!

chat-script rct "" "AT" TIMEOUT 120 OK "ATDT ########" TIMEOUT 120 CONNECT \c

chat-script dz1 "" "AT" TIMEOUT 120 OK "ATDT ########,,,,,,,,266" TIMEOUT 120 CONNECT \c

chat-script dz3 "" "AT" TIMEOUT 120 OK "ATDT ########,,,,,,,,8216" TIMEOUT 120 CONNECT \c

chat-script yz1 "" "AT" TIMEOUT 120 OK "ATDT ########" TIMEOUT 120 CONNECT \c

chat-script xz1 "" "AT" TIMEOUT 120 OK "ATDT ########" TIMEOUT 120 CONNECT \c

!

!

!

interface FastEthernet0/0

ip address 192.168.233.65 255.255.255.192

speed 10

full-duplex

no mop enabled

!

interface Serial0/0

no ip address

shutdown

!

interface Serial0/1

no ip address

shutdown

!

interface Async3

description Dial-up interface

ip address 192.168.233.129 255.255.255.192

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer in-band

dialer wait-for-carrier-time 60

dialer map ip 192.168.233.130 name xz01rtr1 modem-script xz1 ########

dialer-group 1

async mode dedicated

compress stac

ppp authentication chap

!

interface Async4

no ip address

!

router rip

redistribute connected

redistribute static

network 192.168.80.0

network 192.168.233.0

network 192.168.254.0

!

ip classless

ip route 192.168.80.0 255.255.255.0 192.168.233.130

ip route 192.168.177.0 255.255.255.0 192.168.233.130

ip route 192.168.233.0 255.255.255.0 192.168.233.130

ip route 192.168.254.0 255.255.255.0 192.168.233.130

ip http server

!

access-list 101 permit ip any any

dialer-list 1 protocol ip list 101

priority-list 1 protocol ip low tcp ftp-data

priority-list 1 protocol ip low tcp ftp

snmp-server community public RO

snmp-server community puplic RO

snmp-server enable traps tty

!

line con 0

line 3

modem InOut

transport input all

stopbits 1

speed 115200

flowcontrol hardware

line 4

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

password xxxxxxxx

login

!

!

!

end

1013
Views
0
Helpful
1
Replies