Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Dialer Watch List on Pri dialer????????

Dear All,

I have a 2811 router...

In which I want to configure the dialer watch list..

Plz clarify which ip shud we put on dialer watch list...????

Is it the route . plz find the example below..

boot-start-marker

boot system flash c2800nm-entbase-mz.123-8.T11.bin

boot-end-marker

controller E1 1/0

framing NO-CRC4

pri-group timeslots 1-31

!

interface Serial0/2/0

description

ip address 139.158.79.89 255.255.255.252

encapsulation ppp

fair-queue

!

interface Serial1/0:15

no ip address

ip accounting output-packets

encapsulation ppp

dialer pool-member 10 max-link 2

dialer pool-member 20 max-link 2

isdn switch-type primary-net5

ppp multilink

!

interface Dialer1

description

ip address 139.158.79.93 255.255.255.252

encapsulation ppp

dialer pool 20

dialer idle-timeout 2147483

dialer string 08041259117

dialer load-threshold 1 either

dialer watch-group 10

dialer-group 1

no fair-queue

ppp multilink

!

interface Dialer10

description

ip address 139.158.79.85 255.255.255.252

encapsulation ppp

dialer pool 10

dialer idle-timeout 2147483

dialer string 02240057435

dialer load-threshold 1 either

dialer-group 1

fair-queue 64 32 0

ppp multilink

!

ip route 10.179.27.0 255.255.255.0 139.158.79.90

ip route 10.179.27.0 255.255.255.0 Dialer1 100

ip http server

!

!

dialer-list 1 protocol ip permit

.

Plz give me the solution for the back up for the serial link...using the dialer watch list..

Thanks...

1 REPLY
Silver

Re: Dialer Watch List on Pri dialer????????

configuring dialer-watch

~~~~~~~~~~~~~~~~~~~~~

1) check the ip routing table for the particular route for which you have to create a dialer watch and note it down as it is.

2) create a watch list using the command # Dialer watch-list ip < exact mask>

3) go to the dialer interface and bind it using the command # dialer watch-group

4) Bind it to the interface

For more information regarding the configuration of dialer watch follow the url given below ,

http://www.cisco.com/en/US/products/sw/iosswrel/ps1828/products_configuration_guide_chapter09186a00800872ed.html#18075

4)

157
Views
0
Helpful
1
Replies
CreatePlease to create content