Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Failure to successfully connect to RAS

Dear NetPro Community,

I have the following equipment:

Branch Office Router:

- Cisco 2620 (MPC860) processor (revision 0x102).

- 36864K/4096K bytes of memory.

- Image file c2600-is-mz.121-17.bin.

- 16384K bytes of processor board System flash, with system bootstrap, version

11.3(2)XA4.

To the Branch Office I hooked up a US Robotics Faxmodem V.90 56K

RAS:

- cisco AS5350 (R7K) processor (revision T).

- 262144K/131072K bytes of memory.

- Image file c5350-is-mz.123-10e.bin.

- BOOTLDR: 5350 Software (C5350-BOOT-M), Version 12.2(2)XB2, EARLY

DEPLOYMENT RELE.

- ASE SOFTWARE (fc1) - 65536K bytes of processor board System flash

(Read/Write).

- 16384K bytes of processor board Boot flash (Read/Write).

Problem:

The Branch Office Router cannot connect successfully and authenticate to the RAS. The Router 2600 does makes the call but never authenticates, at the end of the logger I get the following message ?host not responding?.

I have other Routers 2600 (of course with more memory and other image files) connecting successfully.

I think this may be an image problem, but my resources are limited by the Memory and Flash space as you can see. So if you can help my with some links that I can read about this and guide me in to which image file I should download (considering my flash and memory with this Router) I would appreciate it.

Any suggestions? Any questions? please write back.

Thank you for your help and best regards.

2 REPLIES

Re: Failure to successfully connect to RAS

Using the provided tools on CCO (download area) will quickly allow you to verify that an image will fit in the available space. What type of connection are you trying to establish? (ISDN, ppp?)

Is it possible to see some debug output from a failed sesssion? And from a successfull one as well perhaps?

It would also help if you can specify other images that are able to do what you want them to.

Regards,

Leo

New Member

Re: Failure to successfully connect to RAS

In the download area I downloaded several images that could fit in the Router and found no images that worked? the connection that I try to establish is PPP. According to other images that would work I cannot tell you because I have none that worked.

I will publish later the debugs you asked for?

Thanks Leo.

128
Views
0
Helpful
2
Replies
CreatePlease to create content