Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

G.SHDSL back-to-back

G.SHDSL can be configured back-to-back over ATM. See link below. Can you configure G.SHDSL back-to-back over ISDN.

I want to connect 2 CISCO878 back-to-back but the dsl commands are not on the router.

http://www.cisco.com/warp/public/794/dsl_cpe_config.html

1 REPLY
Community Member

Re: G.SHDSL back-to-back

Hi, not to worry I got it working.

I have included my configs

CO router config

Current configuration : 1308 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CO

!

boot-start-marker

boot-end-marker

!

enable password cisco

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

!

controller DSL 0

mode atm

line-term co

line-mode 2-wire line-zero

dsl-mode shdsl symmetric annex A

line-rate auto

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

description $ES_WAN$

pvc 8/35

encapsulation aal5snap

protocol ppp dialer

dialer pool-member 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 192.168.2.1 255.255.255.0

!

interface Dialer0

ip address 1.1.1.1 255.255.255.0

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname admin

ppp chap password 0 happy

!

ip classless

ip route 192.168.1.0 255.255.255.0 1.1.1.2

!

ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

!

control-plane

!

line con 0

no modem enable

line aux 0

line vty 0 4

password cisco

login

!

scheduler max-task-time 5000

end

CPE Router config.

Current configuration : 1179 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CPE

!

boot-start-marker

boot-end-marker

!

enable password cisco

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

!

controller DSL 0

mode atm

line-term cpe

line-mode 2-wire line-zero

dsl-mode shdsl symmetric annex A

line-rate auto

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

pvc 8/35

encapsulation aal5snap

protocol ppp dialer

dialer pool-member 1

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

!

interface Dialer0

ip address 1.1.1.2 255.255.255.0

encapsulation ppp

dialer pool 1

dialer-group 1

!

ip classless

ip route 192.168.2.0 255.255.255.0 1.1.1.1

!

ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

!

control-plane

!

line con 0

no modem enable

line aux 0

line vty 0 4

password cisco

login

!

scheduler max-task-time 5000

end

519
Views
0
Helpful
1
Replies
CreatePlease to create content