Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

HELP! Access Server Telnet Access

Hi Everyone,

I am totaly new to Cisco and I am studying for my CCNA. I have decided to put together a home lab that includes a Cisco 2500 access server. I have configured the access server and CAN get to all of my devices successfully. However, my next step is to gain access to my access server via telnet so that I can access from elsewher in the house and on the internet. I have setup eth0 with an ip and can ping the 2500 but I get a connection refused even though I have configured the VTY lines with a password.

I would really appriciate any help. Thanks in advance.

Here is my current config.......

Current configuration : 1304 bytes

!

version 12.2

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname lab_access

!

logging rate-limit console 10 except errors

enable secret 5 $1$dhcH$cPSZY2s77MbU0MKUD.sbR1

!

username cisco password 0 cisco

ip subnet-zero

no ip finger

ip host r1 2001 100.1.1.1

ip host r2 2002 100.1.1.1

ip host r3 2003 100.1.1.1

ip host r4 2004 100.1.1.1

ip host r5 2005 100.1.1.1

ip host sw1 2006 100.1.1.1

ip host sw2 2007 100.1.1.1

ip host sw3 2008 100.1.1.1

!

no ip dhcp-client network-discovery

vty-async

!

!

!

!

interface Loopback0

ip address 100.1.1.1 255.255.255.255

!

interface Ethernet0

ip address 192.168.1.4 255.255.255.0

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

ip kerberos source-interface any

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet0

no ip http server

!

!

!

line con 0

no exec

login local

transport input lat pad v120 mop telnet rlogin udptn nasi

line 1 8

no exec

transport input all

line aux 0

no exec

transport input all

line vty 0 4

no exec

login local

transport input lat pad v120 mop telnet rlogin udptn nasi

line vty 5 6

no exec

login local

transport input lat pad v120 mop telnet rlogin udptn nasi

line vty 7 16

login local

!

end

2 REPLIES
Bronze

HELP! Access Server Telnet Access

Remove the 'no exec' commands from your VTY's.

New Member

HELP! Access Server Telnet Access

John, did removing the ne exec work

849
Views
0
Helpful
2
Replies
CreatePlease to create content