Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Help config 1720/ADSL to connect with Qwest.-Replacing 675 dsl router/modem

I need some help configuring a 1720 with a WIC-1ADSL to connect to qwest.net.

This router will be replacing a 675 dsl router/modem.

Thank you in advance for your help!

8 REPLIES
Cisco Employee

Re: Help config 1720/ADSL to connect with Qwest.-Replacing 675 d

New Member

Re: Help config 1720/ADSL to connect with Qwest.-Replacing 675 d

Thank you. I have tried to work from the sample config that you noted but I have not been able to train up.

I suppose I was looking to see if anyone has had any luck with connecting to qwest's network specifically.

Thank you.

New Member

Re: Help config 1720/ADSL to connect with Qwest.-Replacing 675 d

I know this is a very old post, but I am having the same problem. Does anyone have current ADSL service with Qwest? And were there any tricks to getting the wic-1adsl to train up to their network?

Thanks.

New Member

Re: Help config 1720/ADSL to connect with Qwest.-Replacing 675 d

I know on a 678 model you can do a show ver which will indicate whether you need DMT or CAP. Most likely DMT and you'll want to set the ATM interface to - dsl operating-mode ansi-dmt. You may also need to set AAL5Mux encapsulation. If the Qwest circuit is using PPPoA, they may not be negotiating the IP address as I needed to actually set the IP address on my Dialer interface.

New Member

Re: Help config 1720/ADSL to connect with Qwest.-Replacing 675 d

Thanks for you post. It is a DMT dsl line. I have the ATM configured as dsl operating mode auto. But have tried all the different options. I have the encap set to aal5mux ppp dialer as its PPPoA. The problem is that it never even gets that far along. The interface won't train up to the dsl circuit. I have had the Qwest tech out today and he confirmed the signal to the router is very good, but the router refuses to train. I have two theorys as to the problem. One is that this is a standalone dsl service with no dialtone or line voltage. I can't find any reference to compatibility with standalone dsl and the wic-1adsl. I assume, and everyone else agrees that it probably is compatible. The other theory is that the dsl module is faulty. I have another dsl module that I will be trying if all else fails.

Bronze

Re: Help config 1720/ADSL to connect with Qwest.-Replacing 675 d

It doesn't matter if there is dial tone on the line or not.

Can you capture debug atm event while your router is attempting to train up.

Daniel

New Member

Re: Help config 1720/ADSL to connect with Qwest.-Replacing 675 d

Here is what the working config ended up looking like for me in a 2621XM.

interface ATM0/0

no ip address

atm ilmi-keepalive

pvc 0/32

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

dsl operating-mode auto

!

interface FastEthernet0/0

!

interface FastEthernet0/1

description $ETH-LAN$ Inside-10.1.1.0

ip address 10.1.1.1 255.255.255.0

ip access-group 100 in

ip nat inside

duplex auto

speed 100

!

interface Dialer1

ip address 0.0.0.0 255.255.255.248

ip nat outside

encapsulation ppp

dialer pool 1

ppp chap hostname xxxx

ppp chap password xxxx

ppp pap sent-username xxxx password xxx

I hope this helps!

New Member

Re: Help config 1720/ADSL to connect with Qwest.-Replacing 675 d

Thanks for the post. I finally got the adsl wic to work. It turned out that I had two bad wic-1adsl interfaces, and the third trained up perfectly. My config looks very similar but without the ppp chap stuff, just the ppp pap line.

Thanks for the replys.

776
Views
1
Helpful
8
Replies
CreatePlease to create content