Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I am unable to telnet NAT IP from outside but could ping at the same time. Please help. Here is the router configuration.

 
Building configuration...
 
Current configuration : 3351 bytes
!
! No configuration change since last restart
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
memory-size iomem 10
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-1515919628
enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1515919628
 revocation-check none
 rsakeypair TP-self-signed-1515919628
!
!
crypto pki certificate chain TP-self-signed-1515919628
 certificate self-signed 01
 
ip source-route
!
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
 import all
 network 10.10.10.0 255.255.255.248
 default-router 10.10.10.1 
 lease 0 2
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
no ipv6 cef
!
!
license udi pid CISCO881-K9 sn FCZ1639C2EX
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
 ip address 10.1.1.245 255.255.255.0
 ip access-group KARIDGE in
 ip access-group KARIDGE out
 duplex auto
 speed auto
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 100.241.190.125 255.255.255.240
 ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 0.0.0.0 0.0.0.0 100.241.190.113
!
ip access-list extended KARIDGE
permit ip host 10.1.1.6 any
permit ip any host 10.1.1.6
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
!
!
!
!
line con 0
 login local
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
end
3 REPLIES
New Member

Your post says anything about

Your post says anything about your NAT configuration. Which are the source and destination networks to the Telnet you are trying?

Can you explain your topology with more details?

New Member

I am trying to telnet IP: 100

I am trying to telnet IP: 100.241.190.125. This i can ping from outside the network (Internet) but could not telnet it.

New Member

Can you connect throght SSH?

Can you connect throght SSH? Which is the error message that you see?

 

Looking at your configuration file I don´t see the lines "enable secret" neither "enable password". If you don´t define them you can´t connect remotely to any device.

 

221
Views
0
Helpful
3
Replies
CreatePlease login to create content