Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

I need router end config

I pasted my switch VSI config (c4510), how to configure in external router for ethernet.

The following all vlans were connected in single ethernet and planned use OSPF.

interface Vlan1

description Management

ip address 10.220.1.2 255.255.255.0

no ip redirects

standby 1 ip 10.220.1.1

standby 1 priority 100

standby 1 preempt

!

interface Vlan5

description Server VLAN

ip address 10.220.0.2 255.255.255.0

no ip redirects

standby 5 ip 10.220.0.1

standby 5 priority 200

standby 5 preempt

!

interface Vlan6

description office LAN

ip address 10.220.4.2 255.255.255.0

no ip redirects

standby 6 ip 10.220.4.1

standby 6 priority 200

standby 6 preempt

3 REPLIES
Purple

Re: I need router end config

Hi,

Could you provide a bit more info about what exactly you require to be configured on the router ?

Paresh

Community Member

Re: I need router end config

how to configure ethernet interface in router this VLAN because , i want to access these switch from out side from my site.

Re: I need router end config

hi

You need to create different subinterfaces on the routers ethernet port wherein you can mention the encapsulation type as dot1q followed by the vlan id.

That sub-int can be made as the default gateway for the wkstations which falls on the vlans configured behind the 4507 switch..

!

interface fastethernet 0/1.100

encapsulation dot1q 100

!

interface fastethernet 0/1.200

encapsulation dot1q 200

!

interface fastethernet 0/1.300

encapsulation dot1q 300

!

regds

227
Views
0
Helpful
3
Replies
CreatePlease to create content