Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Install router with async interfaces.

Hello,

We want to migrate 30 computers with modems in it. Currently they dial into a NT server but we want to migrate them to a Cisco 1800.

I have experience with ISDN router-router connections, but not with computer async-router connections.

Do I need to define all type of modems that these computers are using to create a rule set per computer in the Cisco router? Isn't possible to create a simple config that's useful for all the 30 computer modems to dial-in?

Below I have a sample of the first configuration. what do I still have to add? Spefic modem commands?

---

ip dhcp excluded-address 192.168.148.1

!

ip dhcp pool Async0/1/0

import all

network 192.168.148.0 255.255.255.224

default-router 192.168.188.1

lease 0 4

!

username test password test345

!

!

!

interface Async0/1/0

description asyn 1/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

no ip route-cache cef

no ip route-cache

dialer in-band

dialer pool-member 1

async mode dedicated

!

interface Dialer1

ip address 192.168.148.1 255.255.255.224

encapsulation ppp

no ip route-cache cef

no ip route-cache

dialer in-band

dialer-group 1

no cdp enable

ppp authentication pap

!

line 0/1/0

access-class 1 in

login local

modem InOut

autoselect ppp

stopbits 1

speed 115200

flowcontrol hardware

---

I hope somebody can help me, I'm a bit of lost :-)

Thanks in advance!

Regards,

Peter

4 REPLIES

Re: Install router with async interfaces.

hi

Do clarify whts the access-list which you have defined and configured under line 0/1/0? Any specific reason attached to that to keep that under the line config ?

Also for information sake do revert the kinda module being installed in your router.

do find some the supporting docs related to async modem configs and modem strings which i feel may help u out ..

http://cisco.com/en/US/tech/tk713/tk507/technologies_configuration_example09186a0080093c31.shtml

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_tech_note09186a008009428b.shtml

regds

New Member

Re: Install router with async interfaces.

Thanks for the reply. Well, the ACL on the line interfaces are overkill.

About the problem. I have a Cisco 1800 with 2 ingrated modems. So a laptop with a buil-in modem wants to dial directly into the Cisco router. But do I need to define the kind of modem of the laptop in my Cisco router? Isn't there a global config for most of the modems?

As attached a diagram.

Re: Install router with async interfaces.

hi

we have done a similar kinda setup for one of our customer quite sometime back using NM-8AM module in 2600 router and i feel we didnt do any extra kinda configs as such.

Are you facing some issues with the configs or any probs ? did u try out debugging where you are getting stuck up ?

regds

New Member

Re: Install router with async interfaces.

sh version of the router:

Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.3(14)T2, RELEASE SOFTWARE (fc4)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Wed 11-May-05 13:31 by hqluong

ROM: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)

dialout_hme01 uptime is 21 hours, 14 minutes

System returned to ROM by power-on

System image file is "flash:c1841-ipbase-mz.123-14.T2.bin"

Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory.

Processor board ID FCZ092322H4

2 FastEthernet interfaces

2 Serial interfaces

1 ISDN Basic Rate interface

2 terminal lines

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)

109
Views
0
Helpful
4
Replies