Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISA550W - Site-to-site VPN

I have a 5 site network setup with 5x ISA550Ws. Two sites have a static IP address (site A and site B) which the other three  (site C, D, & E) access via site-to-site VPN.

In a matter of a few days after a new FW update is released (not yet installed), all sites lose their connections to the static sites minus the connection between sites A & B. I am forced to visit each site, do the FW upgrade (A & B first) and manually reconnect sites C, D, & E to A & B. This also causes any AnyConnect connections to A & B to fail until a reboot is performed on those two devices.

A---------B
X    X    X
C    D    E
(excuse my poor excuse for a diagram)

Is this some sort of standard behavior or is there something I'm missing? (outside of putting static IPs on the other three sites)

1 REPLY

Hi, We need to check on the

Hi,

 

We need to check on the logs why the tunnel went down to determine the cause for the outage.... i suggest if it is a bug on the specific version and if you do upgrade..... make the required changes.... and manually connect the other sites..... make sure you have the control on all the sites.....

 

Regards

Karthik

25
Views
0
Helpful
1
Replies
CreatePlease login to create content