Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISDN backup for radio link

we have two routers one at central site and another at branch , central site router is cisco 2600 serie and branch office router is 1700 series..

we already had ISDN line running and working from both site. now we put a radio wave link between two site and it is working fine. for radio wave link we use another device. and its lan id is configured with same series of the braqnch router , where system also having the same ip. We want to make ISDN line as the back up line. but when the radio wave link goes down it is not automatically working.

we have given default gateway as branch routers ethernet ip and configured the router to route traffic from lan to radio device . i am giving part of configuration with this ..

AT Branch router

interface FastEthernet0/0

ip address 172.26.9.2 255.255.255.0

no ip mroute-cache

speed auto

no cdp enable

!

interface BRI1/0

description ********** Link to central site **********

ip address 192.168.100.18 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

no ip mroute-cache

dialer string 2533905

dialer load-threshold 1 either

dialer-group 1

isdn switch-type basic-net3

ip route 0.0.0.0 0.0.0.0 172.26.9.1 (radio link device ip)

ip route 0.0.0.0 0.0.0.0 192.168.100.17 120 (given matric to dial to branch if radio link fails)

at central site

interface BRI0/0

description ********** ISDN link to branch **********

ip address 192.168.100.17 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

no ip mroute-cache

dialer load-threshold 1 either

isdn switch-type basic-net3

isdn point-to-point-setup

ppp multilink

!

interface Serial0/1

description ********** Radio Link to branch **********

ip address 10.240.0.161 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

no ip mroute-cache

no dce-terminal-timing-enable

!

can anybody clarify my doubts...

1 REPLY

Re: ISDN backup for radio link

Hi

For the answers I believe u should post your whole config at both the ends.I would recommend routing even on your Radio WAN

Though your config is not complete, let me give u my IPs

(1)Primary Link->

Head Office(eth 192.168.1.0/24)--(ser 10.0.0.1/30)------------Radio Link--------------(ser 10.0.0.2/30)---(eth 192.168.2.0/24)

Backup link-->

Head Office(eth 192.168.1.0/24)--(bri 10.0.0.5/30)------------Radio Link--------------(bri 10.0.0.6/30)---(eth 192.168.2.0/24)

(2)Add ISDN as backup for serial.

"int s0

backup interface bri0

backup delay 1 1"

(Pls make sure that the sysnax is correct.I coudnt remember exact ones.)

(3)And enable RIP on both sides.

Static routes are also advisable which you know(just give 50 instead of 120)

I belive above will solve your problem.

Pls rate the helpful posts

Regards

JD

167
Views
5
Helpful
1
Replies
CreatePlease login to create content