Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ISDN both channel

I have been using ISDN as a backup link.But I can see only 64kbps,it means it is using only one channel.Please tell me how can I use both channel(128 Kbps)?

  • Remote Access
6 REPLIES

Re: ISDN both channel

Hi

(1)Can You post the config for both the sides?

(2)Idelly bundling can be achieved through "ppp multilink" command.

Regards

JD

New Member

Re: ISDN both channel

Hi

Here is the configuration..

!

no crypto isakmp ccm

!

!

!

interface Loopback0

ip address 10.10.10.1 255.255.255.255

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 172.16.0.20 255.255.255.0

no ip mroute-cache

ip ospf message-digest-key 1 md5 xxx

duplex auto

speed auto

!

interface BRI0/0/0

bandwidth 128

ip address 172.20.1.1 255.255.255.0

encapsulation ppp

no ip route-cache cef

no ip route-cache

no ip mroute-cache

dialer idle-timeout 30

dialer map ip 172.20.1.2 broadcast 4432913

dialer load-threshold 1 outbound

dialer-group 1

isdn switch-type basic-net3

isdn point-to-point-setup

ppp multilink

!

interface Serial0/1/0

no ip address

shutdown

clockrate 2000000

!

router ospf 1

log-adjacency-changes

area 0 authentication message-digest

network 10.10.10.1 0.0.0.0 area 0

network 172.16.0.20 0.0.0.0 area 0

network 172.20.1.1 0.0.0.0 area 0

!

ip classless

ip route 10.10.10.2 255.255.255.255 172.20.1.2 200

ip route 172.16.16.0 255.255.255.0 172.20.1.2 200

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 5 life 86400 requests 10000

!

access-list 101 deny ospf any any

access-list 101 permit ip any any

dialer-list 1 protocol ip list 101

!

!

!

line con 0

login local

line aux 0

line vty 0 4

privilege level 15

password xxx

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

end

#remote

##########################################################################################

!

!

!

no ftp-server write-enable

isdn switch-type basic-net3

!

!

!

interface Loopback0

ip address 10.10.10.2 255.255.255.255

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$

ip address 172.16.16.210 255.255.255.0

ip ospf message-digest-key 1 md5 xxx

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0/0/0

bandwidth 128

ip address 172.20.1.2 255.255.255.0

encapsulation ppp

dialer-group 1

isdn switch-type basic-net3

isdn point-to-point-setup

ppp multilink

!

!

router ospf 1

log-adjacency-changes

area 0 authentication message-digest

network 10.10.10.2 0.0.0.0 area 0

network 172.16.16.210 0.0.0.0 area 0

network 172.20.1.2 0.0.0.0 area 0

!

ip classless

ip route 10.10.10.1 255.255.255.255 172.20.1.1 200

ip route 172.16.0.0 255.255.255.0 172.20.1.1 200

ip route 172.16.1.10 255.255.255.255 172.20.1.1 200

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 5 life 86400 requests 10000

!

dialer-list 1 protocol ip permit

!

!

c

-----------------------------------------------------------------------

^C

!

!

end

singha#

Re: ISDN both channel

hi

I see the dialer load threshold command missing at the remote end which may be the reason over here for not getting the channels up.

Also do confirm whether you are using one of the channels for any other purpose predominantly for voice in any of these locations ?that may also end up in usage of only one channel though you have 2 in the physical line.

regds

Re: ISDN both channel

Hi

I agree with other poster.Pls check it.

Regards

JD

Re: ISDN both channel

Hi Ishwar,

The ISDN BRI comes in many flavors, for instance it could be that the vendor who is supplying you the connection is actually giving you only 1B+1D instead of 2B+1D.

So I would be recommending that, to use the following link for guidence http://www.cisco.com/en/US/tech/tk801/tk379/technologies_tech_note09186a0080094b7a.shtml

Also, if the issue is still pending may I request you to paste the output from debug ISDN q931 to understand whats really going on.

Please rate if it helps.

Kind Regards,

Wilson Samuel

Re: ISDN both channel

Hello,

in addition to the other posts, what IOS version are you running ? This could also be a bug, there are quite a few of them regarding PPP multilink.

You also might want to try and set you dialer load-threshold to:

dialer load-threshold 5 either

There can be an issue when you set the value to 1, due to both lines coming up at the same time, which might cause contention, and which could lead to failure on one or both B-channels...

Regards,

GNT

112
Views
0
Helpful
6
Replies