Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISDN calls not getting placed

Hello,

I have two routers A and B. Router B is able to place ISDN calls successfully into Router A but Router A unable to place ISDN calls and upon reviewing the debug outputs in Router A, I see the disconnect cause is 0x82BF which suggests local Telco issue.

It would be of great help if anyone can throw lights on this. I have cross-checked both the router configs and couldnt find anything wrong.

8 REPLIES
Hall of Fame Super Silver

Re: ISDN calls not getting placed

Arindam

It would help if you gave us a bit more to work with. If you have debug output posting it would be a good place to start. Posting output of show isdn status would also be helpful and the config of both routers might give us better insight into the issue.

HTH

Rick

New Member

Re: ISDN calls not getting placed

Hello Rick,

As requested by you I am attaching the required files. Please go through it and let me know if you need any other outputs to narrow down the issue.

N.B;

RAL router unable to place ISDN calls to IRV router but IRV router able to place ISDN calls successfully into RAL router.

Hall of Fame Super Silver

Re: ISDN calls not getting placed

Arindam

Thanks for posting the additional information. I can not say that it clearly shows what the probem is. But seeing this message:

*Mar 1 20:31:26.054: ISDN Se1/0:23 Q931: PROGRESS pd = 8 callref = 0x80AE

Cause i = 0x82BF - Service/option not available, unspecified

Progress Ind i = 0x8488 - In-band info or appropriate now available

does make me wonder if it might be a problem with provisioning of that circuit or some other provider problem.

HTH

Rick

New Member

Re: ISDN calls not getting placed

Rick,

Thanks for yours reply. I beleive it has got to do something with Telco looking at the disconnect cause but then want to be sure if anythings wrong with the router configs.

Please provide more inputs if u find anything else.

Thanks,

Arindam

New Member

Re: ISDN calls not getting placed

Yes Arindam you are right and Rick is also saying the same. pls try to resolve with the service provider might be they have opened data conncetion only one way.

New Member

Re: ISDN calls not getting placed

Thank You Mukesh for yours inputs. We have addressed the issue to the local Telco.

New Member

Re: ISDN calls not getting placed

Hi there,

Was it a Telco issue after all ?

Thanks in advance,

Nick

Hall of Fame Super Gold

Re: ISDN calls not getting placed

Two years old thread and you expect a reply ?

332
Views
0
Helpful
8
Replies