Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

ISDN DDR Routing

Hello all,

I am testing isdn connectivity from 2 remote routers. The problem I am experiencing is that once the isdn call to the remote router has been established I am unable to ping the remote isdn ip address & I am also unable to ping through the isdn connection i.e. I have a loopback address configured which I am trying to ping.

The calling router knows that this interesting traffic needs to go via isdn but I cannot understand why my ping or telnet tests aren't working.

Attached are the configs of both my routers:

JHB ROUTER Calling

interface BRI4/1

description Interesting Traffic

bandwidth 128

no ip address

ip accounting output-packets

encapsulation ppp

no ip mroute-cache

dialer pool-member 1

dialer pool-member 3

isdn switch-type basic-net3

cdapi buffers regular 0

cdapi buffers raw 0

cdapi buffers large 0

no peer default ip address

end

interface Dialer3

ip address 17.18.x.x.255.255.252

ip accounting output-packets

encapsulation ppp

dialer pool 3

dialer string 0315662127

dialer-group 1

ppp authentication chap

ppp chap hostname CUST_2651

ppp chap password xxx

end

ip route 1.1.1.1 255.x.x.255 17.18.19.2 (I?ve tried configuring dialer 3 & BRI4/1 instead of 17.18.19.2)

dialer-list 1 protocol ip permit

2651 ROUTER

interface BRI0/0

description ISDN DIAL-IN

bandwidth 128

no ip address

ip accounting output-packets

encapsulation ppp

no ip mroute-cache

delay 4000

dialer pool-member 5

no snmp trap link-status

isdn switch-type basic-net3

no peer default ip address

no fair-queue

no cdp enable

end

interface Dialer5

description DBN_DR3 Test

ip address 17.18.x.x.255.255.252

encapsulation ppp

dialer pool 5

dialer-group 2

pulse-time 0

no cdp enable

ppp authentication chap

ppp chap hostname CUST_2651

ppp chap password xxxx

end

ip route 192.1.1.1 x.x.255.255 17.18.19.1

dialer-list 2 protocol ip permit

Regards

Lincoln

5 REPLIES

Re: ISDN DDR Routing

Hi

can you tell me from which device you are trying to ping the loopback ip of the other end ?

If possible can you add as mentioned below on your remote router and check ?

ip route 192.1.1.0 255.255.255.0 17.18.19.1

The current route is basically a host specific route for the ip 192.1.1.1 ,so if your icmp packets have source ip as the above then only you will be able to get the icmp replies.

so better modify the ip route statement and check for the same..

regds

New Member

Re: ISDN DDR Routing

Hi S. Premkumar,

to bring up the isdn I do an extended ping using the source ip address of 192.1.1.1 & destination address of 1.1.1.1

Once the isdn is active I then try an extended telnet using 192.1.1.1 (F0/0) as the source interface ...

Regards

Lincoln

Re: ISDN DDR Routing

Hi Lincoln

If you are able to ping then to which ip your ping is failing.

Also do post out the whole configs of both the routers here so that we can suggest the necessary changes required to get the things going.

Also do elaborate more on whats the exact requirement and what you are trying to do over there with the config that always help to clear up the things ..

regds

New Member

Re: ISDN DDR Routing

Hi S Premkumar,

the router config is large - pls mail me your e-mail address & I will contact you. I am not sure if your e-mail address on your profile is correct ...

JSM

Regards

Lincoln

Re: ISDN DDR Routing

Hi Lincoln

You can either send it to edwin.francis@vsnl.co.in or jefrancis@gmail.com.

regds

168
Views
0
Helpful
5
Replies
CreatePlease to create content