Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ISDN dials out many times

WE HAVE CONFIGURED DIALER-WATCH FOR ISDN DIALING.MANY TIMES ISDN DIALS OUT EVEN IF ROUTE IS PRESENT IN ROUTING TABLE.

FOLLOWING IS THE CONF

------------------------------------------------------------------------

Branch Router

interface Dialer1200

description BACKUP TO DC

ip unnumbered Loopback2

encapsulation ppp

dialer pool 10

dialer string (ISDN No at ISDN router)

dialer load-threshold 150 either

dialer watch-group 7

dialer-group 10

ppp authentication chap

ppp multilink

crypto map dcdr

access-list 199 deny ospf any any

access-list 199 deny ip 224.0.0.0 0.0.0.255 any

access-list 199 permit ip any any

dialer watch-list 7 ip (Network to be watched)

dialer watch-list 7 delay connect 10

dialer watch-list 7 delay disconnect 10

dialer-list 10 protocol ip list 199

interface Serial1/0:15

encapsulation ppp

dialer pool-member 10

isdn switch-type primary-net5

-------------------------------------------------------------------------------

ISDN Router

interface Dialer4

ip unnumbered Loopback0

encapsulation ppp

dialer pool 2

dialer caller (ISDN NO Branch)

dialer watch-group 4

dialer-group 2

ppp authentication chap

ppp multilink

interface Serial1/0:15

encapsulation ppp

dialer pool-member 2

isdn switch-type primary-net5

!

access-list 101 deny ospf any any

access-list 101 deny ip 224.0.0.0 0.0.0.255 any

access-list 101 permit ip any any

dialer watch-list 4 ip (Network to be watched at Branch side)

dialer watch-list 4 delay connect 5

dialer watch-list 4 delay disconnect 5

dialer-list 2 protocol ip list 101

IS THERE ANY CONFIGURATION ISSUE?

CAN ANYBODY HELP?

1 REPLY
Hall of Fame Super Gold

Re: ISDN dials out many times

vaishali

Within the limitations of the limited config posted and the details that were obscured I do not see any obvious issues with the configuration. Do you know which side is initiating the call? I think it would be helpful to know which side is initiating the call so that we know where to focus the examination of the issue.

HTH

Rick

132
Views
0
Helpful
1
Replies
CreatePlease to create content