Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISDN Issue

I have a ISDN issue with one of my site which is in Eupore and other in germany, When they try to initiate the ISDN call they same will get disconnected in every 20 secs continuously. What could be the possible chance for this issue.

When i try to do debug i got cause code that 0X0890 which close normal clearing.

Dipu m.j

1 ACCEPTED SOLUTION

Accepted Solutions

Re: ISDN Issue

Hi Dipu,

Can you post the output of debug isdn q921 and debug isdn q931 and debug isdn events.

Could be 2-3 reasons but I probably think it could be wrong pap or chap config also and also could be due to layer 2 problem.

I faced the same issue and it resulted into isdn vendor problem.

Just run a comamnd "sh isdn status" and do you see multiple frame established for layer 2 or you see TEI=assigned?

Regards,

Ankur

9 REPLIES

Re: ISDN Issue

Hi Dipu,

Can you post the output of debug isdn q921 and debug isdn q931 and debug isdn events.

Could be 2-3 reasons but I probably think it could be wrong pap or chap config also and also could be due to layer 2 problem.

I faced the same issue and it resulted into isdn vendor problem.

Just run a comamnd "sh isdn status" and do you see multiple frame established for layer 2 or you see TEI=assigned?

Regards,

Ankur

New Member

Re: ISDN Issue

Hi Ankur,

Thanks for your mail now I am facing some other problem

My ISDN line is connected to the router and line is fine but ISDN line is showing deactivated on layer 1. As the ISDN was working till last week, No config changes, Nothing we tried all possible ways such as replace the NT1 Box, Straight cable etc but didn;t work.

Pls get back to me

Thanks in advance

George

Cisco Employee

Re: ISDN Issue

Hi George,

Long time!! How are things!!

As you said even layer 1 is down I am sure its physical layer problem and if you have checked everything at your end, I will recommmend to log a complain with ISP and make sure things are ok at his end also.

Regards,

Ankur

Silver

Re: ISDN Issue

Hi George ,

In case of voltage problem in the isdn line you will see layer 1 is deactivated.

First check the voltage which you are getting in isdn line using multi meter.You can check it on pin numbers 4 and 5 of RJ 45 jack.You should get a voltage in between 96 to 104.

If you are not getting the said volatge check with telco people.

Thanks,

Satish

New Member

Re: ISDN Issue

Hi Sathish,

I have checked the ISDN line voltage is fine and I am getting around 98 V which is ok.

I am suspecting the problem with BRI port. I already raised a call with Service provider regarding the same

With regards,

Dipu

New Member

Re: ISDN Issue

I already logged a ticket with SP and I am suspecting may be problem with BRI port as well.

Dipu

New Member

Re: ISDN Issue

Hi,

It seems voltage is ok.You can confirm the ISDN with the help of ISDN test call command, you can check whether the ISDN fires or not.

As well as once you issue test command you can check the layer 1 status if ISDN fires,t should be in Active state.

Best Regards:

Ajeet Kumar

New Member

Re: ISDN Issue

Hi,

Thanks for your mail. I tried the same but same didn't work.

The same is showing deactivated.

With regards,

Dipu

New Member

Re: ISDN Issue

Since we're throwing darts...

Have you aready bounced the BRI interface?

Issue the shutdown then the no shutdown command on the BRI interface in question.

This ensures that the BRI interface is not administratively down. You can also issue the clear interface bri number command to reset the interface.

Can you parse the output of sh controllers bri etc here?

HTH, any rating appreciated

HTH

155
Views
0
Helpful
9
Replies
CreatePlease login to create content