Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ISDN PRI problem

When the dialing router initiate to the receiving router, it gives an error message below at the receiving router end:

*Jan 13 09:09:41.522: ISDN Se1/0:15 Q931: RX <- SETUP pd = 8 callref = 0x00E0

Sending Complete

Bearer Capability i = 0x8890

Standard = CCITT

Transfer Capability = Unrestricted Digital

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA1839E

Preferred, Channel 30

Calling Party Number i = 0x0183, '03771820900'

Plan:ISDN, Type:Unknown

Called Party Number i = 0x81, '2030'

Plan:ISDN, Type:Unknown

*Jan 13 09:09:41.526: ISDN Se1/0:15 EVENT: process_rxstate: ces/callid 1/0x93 calltype 1 CALL_INCOMING

*Jan 13 09:09:41.526: ISDN Se1/0:15 EVENT: call_incoming: call_id 0x0093, Guid = 005D3B29426A

*Jan 13 09:09:41.526: ISDN Se1/0:29: Incoming call rejected, unbindable

*Jan 13 09:09:41.526: ISDN Se1/0:15 **ERROR**: call_incoming: DIALER ERROR 0x1: b channel 29 call id 0x93

*Jan 13 09:09:41.530: ISDN Se1/0:15 EVENT: process_rxstate: ces/callid 1/0x93 calltype 1 CALL_CLEARED

*Jan 13 09:09:41.546: ISDN Se1/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x80E0

Cause i = 0x8095 - Call rejected

Whats does that means??

  • Remote Access
10 REPLIES
VIP Purple

Re: ISDN PRI problem

Hello,

most likely, there is a problem with the dialer interface bound to a physicall interface. Check if the physical interfaces have the command 'dialer pool-member' configured, and the corresponding dialer interfaces the 'dialer pool', as in this example:

interface BRI0/0

dialer pool-member 1

!

interface Dialer1

dialer pool 1

Regards,

GP

New Member

Re: ISDN PRI problem

The receiving router dialer config as below.(the router will be accepting calls from 2 remote site)

interface Serial1/0:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

ppp multilink

!

interface Dialer1

ip address 1.188.8.2 255.255.255.248

encapsulation ppp

dialer pool 1

dialer idle-timeout 60

dialer load-threshold 1 outbound

dialer-group 1

ppp authentication chap

!

interface Dialer2

ip address 1.188.8.2 255.255.255.248

encapsulation ppp

dialer pool 1

dialer idle-timeout 60

dialer load-threshold 1 outbound

dialer-group 1

ppp authentication chap

VIP Purple

Re: ISDN PRI problem

Hello,

on your dialer interfaces, you need to specify the remote name of the device calling in, e.g.:

interface Dialer1

ip address 1.x.x.x.255.255.248

encapsulation ppp

dialer pool 1

dialer remote-name Branch_Router

dialer idle-timeout 60

dialer load-threshold 1 outbound

dialer-group 1

ppp authentication chap

Also, make sure that the local username and password are configured:

username Branch_Router password 0 cisco

On the branch router, you need to do the same, with the username being the name of the central router. The passwords need to match, and are case- sensitive:

So, if your central office router´s hostname is ´Central_Router´, the following needs to be configured on the branch router:

Branch_Router

!

username Central_Router password 0 cisco

HTH,

GP

New Member

Re: ISDN PRI problem

i've tried, it's the same error..

i'm just wondering is there any error on my dialer config?? coz its sharing same dialer pool ??

VIP Purple

Re: ISDN PRI problem

Hello,

at second glance, I would say yes: the IP addresses on both dialer interfaces are identical, you might want to change those...

HTH,

GP

New Member

Re: ISDN PRI problem

have tried to change the IP address..its the same result..

but i've tried something else..

i removed dialer pool 1 and dialer-group 1 in the int dialer 2..and it managed to dialed in but cannot be bind to a dialer...

any idea what is configured wrongly??

VIP Purple

Re: ISDN PRI problem

Hello,

have you configured the ´dialer remote-name´ on the dialer interfaces ?

Regards,

GP

New Member

Re: ISDN PRI problem

yup..i've entered the dialer remote name..but still the same...

anything that i configured wrongly??

New Member

Re: ISDN PRI problem

Hi,

What's missing from your config is the "ppp authentication chap" command on the D-channel of your PRI ie. Serial 1/0:15.

Then add the "dialer remote-name " on the dialer interfaces.

That should solve your problem.

Pls rate this post if it helps.

339
Views
5
Helpful
10
Replies
This widget could not be displayed.