Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Leased line setup

I have a Cisco 2500 router with IOS version (C2500-I-L), Version 11.2(9.

cisco 2500 (68030) processor (revision L) with 14336K/2048K bytes of memory.

Processor board ID 07094315, with hardware revision 00000000

Bridging software.

X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.

2 Ethernet/IEEE 802.3 interface(s)

2 Serial network interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read ONLY)

I have request to configure the router for leased line with speed of 128 kbps.

The serial cable v.35 is connected to its serial interface.

The provider has put the line and TA, DSU is there in the site and bot are connected.

But the router serial interface is not connected to any device is the info I got.

With this information, what is the configuration need to setup in router?

How to configure it?

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Leased line setup

Hi ,

Check the status of serial using sh interface s0 and try to ping other end.

If you able to ping other side then there is no problem.

Thanks,

satish

12 REPLIES

Re: Leased line setup

Hi

Just logon to the router and enable the port on which the leased line is connected.

Once you are connected to the router either through console or telent give no shut on the interface to enable the same.

You need to have the IP Space information from your SP side so that you can configure them on your router.

Or you need to check out the ip space which you can configure between your locations if its a point to point between your locations.

once you are done with the ip config you can verify the connectivity using normal ping command.

if you have the reqd info on your local lan address space you can configure accordingly on your ethernet interface and define the routes accordingly on your router or else a default route via the leased line will do..

regds

New Member

Re: Leased line setup

Hi,

Thank you very much for the reply.

I have assigned IP sapce for two locations and it is a point-to-point connection.

interface ethernet 0

!des lan side

ip address 172.17.8.1 255.255.255.0

no shut

interface serial 0

!des lease line

ip address 172.17.10.1 255.255.255.0

no shut

ip route 0.0.0.0 0.0.0.0 172.17.10.2

Is the config correct?

Need any other config for leased line?

Re: Leased line setup

Hi

You need to do a small modification on your serial interface config.

Instead of defining a whole /24 address space just make use of /30 address space.

In that case do configure one end as 172.17.10.1 255.255.255.252 and 172.17.10.2 255.255.255.252 at the remote end.

once you are done with this you are through with your point to point connectivity in which your lans can communicate with each other.

regds

Anonymous
N/A

Re: Leased line setup

I would also throw a no keepalives on the interface. My history is that without it, the line may or may not stay routing.

--Ron

Silver

Re: Leased line setup

Hi ,

If you configure the serial interface without specifying encapsulation then the default would be hdlc.

IMP :**** If encapsulation on both ends of serial interface should be same.Otherwise it shows serial is up and line protocol is down.

Make sure that same enacpsulation is configured on bothe ends.

You can specify bandwidth for serial interface using the following command.

bandwidth 64/128

Hope it helps you.

Thanks,

satish

New Member

Re: Leased line setup

Thank you very much for the reply.

I have assigned IP sapce for two locations and it is a point-to-point connection.

interface ethernet 0

!des lan side

ip address 172.17.8.1 255.255.255.0

no shut

interface serial 0

!des leased line

ip address 172.17.10.1 255.255.255.252

encap hdlc !(default)

bandwidth 1024 !128kbps

no shut

ip route 0.0.0.0 0.0.0.0 172.17.10.2

Is the config correct?

Need any other config for leased line?

Silver

Re: Leased line setup

Hi ,

Check the status of serial using sh interface s0 and try to ping other end.

If you able to ping other side then there is no problem.

Thanks,

satish

New Member

Re: Leased line setup

Hi,

Thank you very much for the help.

I`ll be implementing the router next week, if any problem, I`ll post the details.

How to test the loopback test between router and provider device?

Is it possible from my router?

To NetPro admin>> My ratings are not working, why is it so?

Silver

Re: Leased line setup

Hi ,

The serial connectivity could be like this from local router to remote router.

Local router(serial interface )--v.35 ---g703 telco ---g703 ----v.35 --remote router(serial)

In modem you will find analog and digital nobs for giving loops.

If you press analog nob you can see loop at locan end.

If you press digital nob you can see loop at remote end.

Few more tests are there to check the connectivity b/n local and remote site.

Hope it helps you.please rate it...

Thanks,

satish

New Member

Re: Leased line setup

Hi,

Can you please give more details of checking the connectivity b/n local and remote site.

Is there any links which explains this too?

Thank you.

Silver

Re: Leased line setup

Hi ,

Check the below links for trouble shooting serial lines.

http://www.cisco.com/warp/public/112/chapter15.htm#topicc

http://www.cisco.com/univercd/cc/td/doc/cisintwk/itg_v1/tr1915.htm

http://www.cisco.com/warp/customer/116/hdlc_back.html

You can learn troubleshooting of serial interface from above doc's

Hope it helps you.

Thanks,

satish

New Member

Re: Leased line setup

Hi,

Thank you very much for the help.

The link was very help full.

Thank you.

171
Views
20
Helpful
12
Replies