Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

MMP: Trouble enabling SGBP

Hi,

I'm experimenting with MMP and having problem enabling SGBP.

I have 2 7200 with their F1/0 connected through the switch. IOS in both is 12.4(19b).

Here's relevant config:

RV1:

!

hostname RV1

!

sgbp group stack1

sgbp member RV2 10.1.1.2

!

username stack1 password 0 12345

!

interface FastEthernet1/0.2

encapsulation dot1Q 2

ip address 10.1.1.1 255.255.255.0

!

RV2:

!

hostname RV2

!

sgbp group stack1

sgbp member RV1 10.1.1.1

!

username stack1 password 0 12345

!

interface FastEthernet1/0.2

encapsulation dot1Q 2

ip address 10.1.1.2 255.255.255.0

After I configure sgbp member on RV2 I see the following debugging output:

*Jul 10 16:15:16.691: %SGBP-7-CHALLENGE: Send Hello Challenge to RV1 group stack1

*Jul 10 16:15:16.767: %SGBP-7-RESPONSED: Rcv Hello Response message from member RV1 using 10.1.1.1

*Jul 10 16:15:16.787: %SGBP-7-AUTHOK: Member RV1 State -> AuthOK

*Jul 10 16:15:16.787: %SGBP-7-SENDAUTHOK: Send Hello Authentication OK to member RV1 using 10.1.1.1

*Jul 10 16:15:16.823: %SGBP-7-RCVINFO: Received Info Addr = 10.1.1.1 Reference = 0x183A0000

*Jul 10 16:15:16.827: %SGBP-3-INVALIDADDR: Stack group stack1 IP address 10.1.1.1

at which point sgbp member is automatically removed from configuration.

Searching through cisco.com revealed this:

"%SGBP-3-INVALIDADDR: Stack group [chars] IP address [IP_address]

The current configuration does not allow a local IP address to be configured using the sgbp member command. Any local address is automatically removed from the SGBP group.

Recommended Action: Do not configure sgbp member using a local IP address."

Could anybody enlighten me what the problem is and what "local IP" means in this context?

Thanks in advance,

Michael

1 REPLY
Community Member
224
Views
0
Helpful
1
Replies
CreatePlease to create content