Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Modem inout in C3945

Hello,

 

I have to transmit the following configuration of Cisco AS5400 to Cisco3945:

 

_______________________

AS5400-CBN-Dialup#show run

Building configuration...

Current configuration : 2433 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AS5400-CBN-Dialup
!
boot-start-marker
no boot startup-test
boot-end-marker
!
enable secret 5 $1$5PDo$h7anBNFG98PZfdDX7hYvp/
!
!
!
resource-pool disable
spe default-firmware spe-firmware-1
aaa new-model
!
!
aaa authentication login default local
aaa authentication ppp default local
aaa authorization network default local 
aaa session-id common
no ip subnet-zero
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
username XXXXXX privilege 15 password 0 XXXX
!
!
controller E1 6/0
 framing NO-CRC4 
 ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani
 cas-custom 1
  country venezuela
!
controller E1 6/1
!
controller E1 6/2
!
controller E1 6/3
!
controller E1 6/4
!
controller E1 6/5
!
controller E1 6/6
!
controller E1 6/7
!
controller E1 7/0
 framing NO-CRC4 
 ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani
 cas-custom 1
  country venezuela
!
controller E1 7/1
!
controller E1 7/2
!
controller E1 7/3
!
controller E1 7/4
!
controller E1 7/5
!
controller E1 7/6
!
controller E1 7/7
!
!
interface FastEthernet0/0
 ip address 10.40.0.246 255.255.255.0
 ip nat outside
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 shutdown
 clock rate 2000000
!
interface Serial6/0
 no ip address
 shutdown
!
interface Serial7/0
 no ip address
 shutdown
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
interface Group-Async0
 no ip address
 no group-range
!
interface Group-Async1
 ip unnumbered FastEthernet0/0
 ip nat inside
 encapsulation ppp
 async mode interactive
 peer default ip address pool DIAL_POOL
 group-range 1/00 5/107
!
ip local pool DIAL_POOL 172.16.1.1 172.16.1.100
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 172.31.0.1
no ip http server
!
!
access-list 1 permit 172.16.1.0 0.0.0.255
!
!
!
voice-port 6/0:1
!
voice-port 7/0:1
!
!
!
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
line 1/00 4/59
 modem InOut
 autocommand  ppp
 transport input all
 autoselect during-login
 autoselect ppp
line 5/00 5/107
 modem InOut
 autocommand  ppp
 transport input all
 autoselect during-login
 autoselect ppp
!
scheduler allocate 10000 400
end

_______________________

 

But I have the following doubt:

 

- How can I view the lines available to configure modems.

- Is there a hardware requirements to provide the modems capacity.

 

This is the  product information that we buyed:

- Cisco3945-V/k9  :  Cisco 3945 Voice Bundle PVDM3-64 UC License Pak

- VWIC3-2MFT-T1/E1    :    2-Port 3rd Gen Multiflex Trunk Voice / Wan Int. Card - T1 / E1
(Included)

- PVDM3-64U128     :      PVDM3 64 - Channel to 128 factory UpGrade (Included)

 

Thanks for yours help.

 

BR 

 

105
Views
0
Helpful
0
Replies
CreatePlease to create content