Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multilink connection between 1840 routers

I have two HDSL WAN links between two Cisco 1841 routers. The LANs of the remote sites are bridged. Below you find the configurations:

Site A:

!

bridge irb

!

interface Multilink1

ip address 192.168.4.1 255.255.255.0

ppp multilink

ppp multilink group 1

bridge-group 1

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

bridge-group 1

!

interface Serial0/0/0

bandwidth 2048

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial0/1/0

bandwidth 2048

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface BVI1

no ip address

!

bridge 1 protocol ieee

!

Site B:

!

bridge irb

!

interface Multilink1

ip address 192.168.4.2 255.255.255.0

ppp multilink

ppp multilink group 1

bridge-group 1

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

bridge-group 1

!

interface Serial0/0/0

bandwidth 2048

no ip address

encapsulation ppp

no fair-queue

ppp multilink

ppp multilink group 1

!

interface Serial0/1/0

bandwidth 2048

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface BVI1

no ip address

!

bridge 1 protocol ieee

!

ping between SiteA and SiteB doesn't work if I use a packet size larger than 1456 bytes.

I would like to allow larger packet to cross multilink connection.

Many thanks

Stefano

2 REPLIES

Re: Multilink connection between 1840 routers

Hi Stefano

Did you check out for MTU sizes under all the interfaces ?

Can you post out the output of show interface command here ?

regds

New Member

Re: Multilink connection between 1840 routers

Yes I checked MTU. I set it at 1500 bytes in serial interfaces and multilink interfaces but there wasn't any improvement

Regds

Stefano

169
Views
0
Helpful
2
Replies
CreatePlease login to create content